"Video Podcast was not copied because it cannot play on this iPod"? What?!

Discussion in 'iPod' started by reubs, Jan 30, 2007.

  1. macrumors 68000

    Joined:
    Jun 22, 2006
    #1
    I've recently added a new podcast to my subscription...this is the first video podcast I've used...and when I sync up I can't get the video podcast to sync to the iPod. Instead I get the message I posted in the title line. Has anyone had this problem before?

    Just FYI, the podcast in question is "Vaudecast: Voice of the City".

    Thanks for any info.
     
  2. macrumors 6502a

    SBik2

    Joined:
    Jul 14, 2006
    Location:
    /private/var/root
    #2
    You are using an ipod with video right?
     
  3. macrumors 6502a

    lozanoj83

    Joined:
    Mar 5, 2006
    Location:
    Southern California
    #3
    It can probably just mean that the Video format is not compatible with iTunes
    an example of this is MacBreak.. they have many formats (720p, HD, etc) but they also have an iPod format that is iPod compatible...
    look to see if the podcast you subscribed too has an iPod version
     
  4. thread starter macrumors 68000

    Joined:
    Jun 22, 2006
    #4
    Yes, I am. Should have mentioned that. iPod 60 gig video.

    I'll check to see if there are different formats. THanks.
     
  5. macrumors 6502a

    Joined:
    May 22, 2004
    #5
    I have this same problem with a video podcast that I subscribed called "Infinite Thinking Machine" about K-12 education. Every time I sync I get a message about 7 items that weren't copied because they aren't compatible with my iPod (I have the latest 5.5G video iPod). The videos play fine on iTunes, of course.

    The error message is really annoying - I've thought about recoding the videos manually. It makes me want to unsubscribe from the podcast because they weren't paying attention by putting something on the iTunes Store that is incompatible with iPods.
     
  6. macrumors 6502a

    Joined:
    Feb 20, 2005
    Location:
    Nashville, TN, USA
    #6
    I have the same problem with one video in a subscription of several videos, the rest of which play fine. I have even used the dropdown menu "convert video for ipod" (or whatever it is, not at the mac right now) and it still won't go onto ipod. Looks like it converted, but still won't go to ipod. Hmmmm.
     
  7. macrumors newbie

    Joined:
    Jan 10, 2007
    #7
    I've had that problem (message) on occasion with videos that I've converted myself (properly). I think itunes can be a bit finicky, because I just try to drag and drop the same file repeatedly until it finally accepts it. It's a bit annoying sometimes, but works. Don't know if this will help you if you're syncing vs. drag and drop though.
     

Share This Page