1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Visual voicemail not showing up with the 5S

Discussion in 'iOS 7' started by Noctilux.95, Sep 20, 2013.

  1. macrumors 6502

    #1
    Just called Apple and they confirmed this is a know issue. I have this problem with my 5S on the T-mobile network. Anyone else?
     
  2. macrumors 6502

    #2
    Anyone else having this issue?
     
  3. macrumors G3

    #3
    If they say it's a new bug then you'll have to wait for the fix. That's a pain.

    With every new phone or install I've had to try login several times and wait before I see VVM.
     
  4. macrumors newbie

    #4
    I'm having the same issue on a 5c with T-mobile. I called T-Mobile and they told me that they will get an engineer to work on my case and to check up with them by Friday. Just got to be patient.:(
     
  5. macrumors 6502

    #5
    This always happens. Call 611, voicemail help, reset password. It'll work then. You don't need the reset password...just the refresh.
     
  6. macrumors newbie

    #6
    Yeah, I went through the whole process with them over the phone, reset the whole voicemail system, setup new password, erased messages and reboot phone. VVM still doesn't show up.
     
  7. macrumors 6502a

    #7
    No issues on O2 UK
     
  8. macrumors 6502

    AbeFrohman

    #8
    Had the same issue with Verizon. Call your cell phone and leave a message. It should clear it up. Worked for me.
     
  9. macrumors newbie

    #9
    Thanks for suggestion but did that too and no go.
     
  10. macrumors member

    #10
    This happened with my Dad's phone. He reset the password, called and left a voicemail and then restarted the phone. At first it didn't seem to help but then after about an hour he got a voicemail notification and everything was fine again.
     
  11. macrumors newbie

    #11
    That worked!!! Thanks! I guess give it some time.
     

Share This Page