Visual Voicemail not working (iPhone 5 Verizon)

Discussion in 'iPhone' started by Gregintosh, Sep 21, 2012.

  1. Gregintosh
    Expand Collapse
    macrumors 65816

    Joined:
    Jan 29, 2008
    Location:
    Chicago
    #1
    Well the message is pretty self-explanatory, on my new iPhone 5 visual voicemail does not work.

    When I click the voicemail tab, it simply starts dialing into a voicemail number.

    I am using Verizon, and I am in the Chicago area.

    Anyone else have any issues? Or any ways this can be fixed?
     
  2. mackmgg
    Expand Collapse
    macrumors 65816

    mackmgg

    Joined:
    Nov 2, 2007
    #2
    That always happens to me with AT&T when I restore my phone. Once you get a voicemail it'll ask you for the password and then visual voicemail starts working.
     
  3. Gregintosh
    Expand Collapse
    thread starter macrumors 65816

    Joined:
    Jan 29, 2008
    Location:
    Chicago
    #3
    That worked! Thanks! It's been a while since I last set up an iPhone from scratch.
     
  4. srcstc
    Expand Collapse
    macrumors member

    Joined:
    Oct 22, 2010
  5. russlittle
    Expand Collapse
    macrumors newbie

    Joined:
    Dec 9, 2012
    #5
    Okay. I have the same problem. No visual voicemail. I5, Verizon. My voicemail was already established on Verizon (with an Android phone) and works as it always has, just now on my iPhone. When I touch voicemail, it starts the call. I've found no one who can help me. Any ideas?
     
  6. xlost6
    Expand Collapse
    macrumors 6502

    Joined:
    Feb 28, 2011
    #6
    Go to Settings, select Phone, select Change Voicemail Password. Just put in your password that you would use to access your voicemail if you were dialing the number.

    Now go back to the Phone app. Click on the voicemail tab and all your voicemails should appear. That's what fixed it for me.

    Give it a try and report back.

    You're welcome.
     
  7. russlittle
    Expand Collapse
    macrumors newbie

    Joined:
    Dec 9, 2012
    #7
    Change Voicemail Password does appear in my phone settings. Any other suggestion?
     
  8. xlost6
    Expand Collapse
    macrumors 6502

    Joined:
    Feb 28, 2011
    #8
    Did you do what I told you?
     
  9. russlittle
    Expand Collapse
    macrumors newbie

    Joined:
    Dec 9, 2012
    #9
    You said "Go to Settings, select Phone, select Change Voicemail Password." I said that "Change Voicemail Password" does not appear after selecting "Settings" then "Phone". It is not an available option!

    ----------

    Sorry. I left out the critical word "not"
     

Share This Page