VLC crashing alot lately

Discussion in 'Mac Apps and Mac App Store' started by d wade, Mar 25, 2007.

  1. d wade macrumors 65816

    d wade

    Joined:
    Jun 27, 2006
    Location:
    Boca Raton, FL
    #1
    has anyone one else had this problem?

    i checked and i have the most recent version. but it crashes more frequently than it ever has before. any known causes for this?
     
  2. Xeem macrumors 6502a

    Xeem

    Joined:
    Feb 2, 2005
    Location:
    Minnesota
    #2
    I've noticed this, too: VLC's latest release is much less reliable than previous versions, particularly on Intel Macs. My dad's Core 2 iMac frequently crashed switching out of widescreen, and my iBook occasionally has the same issue (as well as a few other problems).
     
  3. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #3
    And it works just fine for me...

    What type of file are you trying to play?
     
  4. synth3tik macrumors 68040

    synth3tik

    Joined:
    Oct 11, 2006
    Location:
    Minneapolis, MN
    #4
    There is a new version out. 0.8.6 I want to say. I was not able to get it to work after the 10.4.9 update. But the new VLC works, and it looks a bit nicer.
     
  5. Angrist macrumors 6502

    Joined:
    Mar 11, 2005
    Location:
    MI or NJ
    #5
    It has something to do with the output module settings.

    You need to change the video output module in the advanced settings to .... I don't remember, and google isn't finding it right quick.
     
  6. eluk macrumors 6502a

    eluk

    Joined:
    Dec 14, 2006
    Location:
    East London, UK
    #6
    The latest version is 0.8.6a it's proving trouble free for me.
     
  7. deputy_doofy macrumors 65816

    deputy_doofy

    Joined:
    Sep 11, 2002
    #7
    I might have to get that version. The last 2 versions occasionally hang when I run the app. I have to force quit and then throw out the preferences file. After that, it will start up with no issues. This is a relatively new problem and has happened on my PB 12" (10.3.9), MBP (10.4.8 and 10.4.9), and PMG5 (10.4.8 and 10.4.9).
     

Share This Page