VLC - How to get it from stretching videos?

Discussion in 'Mac Apps and Mac App Store' started by jive, Apr 23, 2006.

  1. jive macrumors 6502a

    Joined:
    Apr 14, 2006
    Location:
    Scotland
    #1
    In Full Screen mode it will stretch the video to fit the entire screen. My monitor is set to 1440x900px which (as far as I'm aware) no movies are recorded in which means that everytime I have to use VLC the movie looks distorted.

    Anyway to stop this? I've tried playing around with the preferences but I can't seem to find what I'm looking for. I want there to be black bars at the top/sides when watching in fullscreen...

    Cheers, jive
     
  2. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #2
    It doesn't happen to me... I'm using the same resolution display.

    Try going to VLC preferences then Video then Output modules then macosx, the box marked Stretch Aspect ratio should be unticked.
     

Share This Page