VNC and Screen Saver

Discussion in 'macOS' started by jonv, Feb 11, 2006.

  1. jonv macrumors newbie

    Joined:
    Jul 20, 2005
    Location:
    uk
    #1
    I have enabled VNC on my Mac mini and am able to access it find using the Chicken of the VNC client on my PowerBook - however when the VNC service is enabled the screen saver doesn't activate on the mini.
    Has anyone else seen this behaviour or have suggestions for a fix ?
     
  2. varmit macrumors 68000

    varmit

    Joined:
    Aug 5, 2003
    #2
    Nope, sometimes when I sign into my other Mac, I actually get the screen saver, and I can let it keep running if I want it to. So it seems you have a different setting than me. Go though your Power Management settings and VNC settings to make sure there is not check mark for don't let monitor go into sleep mode.
     
  3. uaaerospace macrumors 6502

    Joined:
    Feb 15, 2005
    Location:
    Alabama
  4. jonv thread starter macrumors newbie

    Joined:
    Jul 20, 2005
    Location:
    uk
    #4
    I am using the one build into 10.4
    Enabled VNC from the Access Priviledges option on the Apple Remote Desktop service on the Sharing section of system preferences.
     

Share This Page