Volume button problem on iPhone 5

Discussion in 'iPhone' started by KisakiSama, Nov 11, 2012.

  1. macrumors member

    Joined:
    Jun 23, 2010
    #1
    I noticed yesterday that my - Volume button wasn't working. It still clicks just as well as the + button, but nothing happens. After messing around with it (power off/on, hard reset, and pressing really, really hard) I got it to work, but if I leave the phone alone for a few minutes and come back, it stops working once again. Do you guys think this is a hardware or a software issue? If it's software I'll wait it out, but if it's hardware I think I need to make a trip to Apple.
     
  2. macrumors demi-god

    Joined:
    Apr 20, 2009
    Location:
    NY
    #2
    That's the button that can be used for the camera shutter release. Try it there. If still no good then have Apple replace it as it is surely a hardware problem. :apple:
     
  3. macrumors 68020

    Rocko1

    Joined:
    Nov 3, 2011
    #3
    What? His buttons are not working. Doesn't matter if it works while using the camera if you can't adjust the volume. :rolleyes::rolleyes::rolleyes:
     
  4. macrumors demi-god

    Joined:
    Apr 20, 2009
    Location:
    NY
    #4
    Think. It would be another way to test the button as opposed to the volume app.
     
  5. macrumors 68030

    tymaster50

    Joined:
    Oct 3, 2012
    Location:
    New Jersey
    #5
    restore the phone, if it works I just saved you almost an hour depending on how far you live from the apple store. They will restore the phone first and if the issue persists then they will replace it, company policy. Unless your phone has been like scratched out of the box or some physical issue or hardware issue.
     
  6. thread starter macrumors member

    Joined:
    Jun 23, 2010
    #6
    Before going to Apple I restored and still no dice, so I took it in and they gave me a replacement :) Lucky for me I live about 5 minutes from a retail store. Thanks for the input!
     

Share This Page