Volume change sound (blip)

Discussion in 'Mac Basics and Help' started by mersea, Aug 18, 2006.

  1. mersea macrumors regular

    Joined:
    Mar 28, 2005
    #1
    My iBook has stopped making that little "blip" noise when I change the volume via the keyboard. It still makes it when I change the volume through System Prefs or the menu bar, but seeing as I mainly use the keyboard shortcuts (F3-5) its annoying. Nothing I can't live without, but its helpful to know the volume level when putting on headphones as not to deafen oneself. I tried trashing the system pref. file (I couldn't find anything that seemed to be specific to sound)

    Oh, and just as an added note, my internal mic seems to have stopped working.. but thats most likely a hardware problem, no?
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    Hmm, try making a new user account and see whether the problem occurs there. That'll narrow down whether the problem is system-wide or just with your account.
     
  3. mersea thread starter macrumors regular

    Joined:
    Mar 28, 2005
  4. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #4
    OK, it's a problem with your account then. I'm not really sure what the next step to take is, but hopefully someone else can make a suggestion :)

    Did you try the mic in the test account?
     
  5. mahonmeister macrumors 6502

    Joined:
    Jun 9, 2006
    Location:
    Redlands, CA
    #5
    I not doubting the available knowledge here, but maybe you could be better helped in one of Apple's discussion forums. The people there are very helpful and there is a great system set up to get you the most help.
     
  6. mersea thread starter macrumors regular

    Joined:
    Mar 28, 2005
    #6
    Where might I find these forums (on Apple's site obviously, but link?)

    and thanks very much for your help Nermal
     
  7. iTwitch macrumors 6502a

    iTwitch

    Joined:
    Mar 30, 2006
    Location:
    East of the Mississippi
    #7
    You could try toggling 'play feedback when volume is changed' in sound prefs.

    Turn it off, exit pefs and go back and turn it on.
     
  8. mersea thread starter macrumors regular

    Joined:
    Mar 28, 2005
    #8
    hey! that worked! always the simplest things, isn't it? Thanks so much :)
     

Share This Page