Volume control for F10, F11, F12 not working

Discussion in 'Mac Basics and Help' started by thisuglydesire, Aug 20, 2009.

  1. macrumors newbie

    Aug 18, 2009
    I just got a new aluminum keyboard with the volume control on the same buttons as F10, 11, 12, but it won't control the volume! Instead I'm guessing it does the 'F' commands because the window moves or something when I press it. I tried different combos too, like holding shift, command, etc and pressing the F buttons. I got nothing. I installed Keyboard Update 2.0 from the Apple site and restarted, still no go. There's no option in my keyboard preferences to turn on/off F1, F2 etc. Any ideas on how to fix this, or is there a way to add a shortcut that will control volume?? Thanks in advance.
    Oh by the way, I'm running on Mac OS X 10.3.9
  2. macrumors 603


    Jan 31, 2005
    Omaha, NE, USA
    System Preferences->Keyboard & Mouse->Keyboard->Use all F1, F2 etc as standard function keys.

    If F10,F11,F12 are launching expose, the Fn+F10, Fn+F11, Fn+F12 should do the volume.

    Edit: Just saw your still running 10.3, pretty sure that might be your problem right there.
  3. thread starter macrumors newbie

    Aug 18, 2009
    Yeah I was afraid it was because I'm running on 10.3 There is an option in my keyboard preferences to make your own shortcuts. Do you by any chance know if that's possible to do with the volume?
  4. macrumors newbie

    Apr 24, 2010
    update to 10.5.8 and download BT keyboard update 2.0
  5. macrumors 6502a


    Jun 23, 2006
    35°0′36″N 80°40′45″W (35.0
    Out of curiosity why run 10.3?

Share This Page