VPC6 problems

Discussion in 'Mac Apps and Mac App Store' started by MarkW19, Sep 13, 2004.

  1. MarkW19 macrumors 65816

    Joined:
    Sep 13, 2002
    Location:
    Surrey, UK
    #1
    I've just got VPC6, and installed Win XP Pro on it.

    Everything works fine (albeit slowly!), apart from 2 strange things.

    1. MSN Messenger wont sign in - it says "We could not connect you to the service possibly because of a problem with your internet connection or the service".

    and

    2. Internet Explorer connects fine to every website BUT the messenger.msn.com one!!

    Very strange indeed.

    I'm sharing my Mac's ethernet ADSL connection with VPC.

    Anyone any ideas?
     
  2. cluthz macrumors 68040

    cluthz

    Joined:
    Jun 15, 2004
    Location:
    Norway
    #2

    If msn is the reson you are using VPC, you can always use MSN 4.0 for mac or aMSN for macintosh, there are also several other msn compatible clients for mac os x..

    Does MSN work on the mac? Maybe you will have to open up a port on your firewall (if you have one..) And download latest upgrade for VPC (6.1.1)

    VPC is soo slooow...
     
  3. MarkW19 thread starter macrumors 65816

    Joined:
    Sep 13, 2002
    Location:
    Surrey, UK
    #3
    I want to use MSN 6, that's all.

    Maybe the firewall could be the problem - I'll try disabling the windows firewall.
     
  4. MarkW19 thread starter macrumors 65816

    Joined:
    Sep 13, 2002
    Location:
    Surrey, UK
    #4
    Nope, same problems with windows firewall off :/
     
  5. cluthz macrumors 68040

    cluthz

    Joined:
    Jun 15, 2004
    Location:
    Norway
    #5
    NO!!! Don't disable the firewall! If you do it will surely screw up your XP with viurses and adware, etc...
    Find out what port MSN are using and forward/open it in the firewall settings in XP
     
  6. cluthz macrumors 68040

    cluthz

    Joined:
    Jun 15, 2004
    Location:
    Norway
    #6
    Are the Mac version working? (maybe there is a firewall outside your mac..)
     
  7. MarkW19 thread starter macrumors 65816

    Joined:
    Sep 13, 2002
    Location:
    Surrey, UK
    #7
    Mac version is working fine.

    I don't have a hardware firewall.
     

Share This Page