war craft 3 and computer shut down problems...

Discussion in 'Games' started by boxerchip, Sep 9, 2004.

  1. boxerchip macrumors member

    Joined:
    Aug 15, 2004
    Location:
    VA
    #1
    When playing war craft 3 today my computer basically thought it would be a good idea to go into stand by and turn off the system fans and display... thus of course dissconnecting me from my game. how can i fix this and why would it go into stand by when im playing a GAME!!!!! espically when i have my computer set to NEVER sleep.
     
  2. Converted2Truth macrumors 6502a

    Converted2Truth

    Joined:
    Feb 6, 2004
    Location:
    Hell@HighAltitude
    #2
    Perhaps you are overheating? I'd download a temperature monitor and see what's going on. if you've got an ati 9800 series, make sure the fan is still working (they've been known to fail on occasion).
     
  3. Koree macrumors 6502

    Joined:
    Jun 19, 2004
    Location:
    Philadelphia
  4. boxerchip thread starter macrumors member

    Joined:
    Aug 15, 2004
    Location:
    VA
    #4
    I am running a G5 dual 2.5 w/ 512 ram and a 9600XT 160 HDD and a 23 inch HD (not that that would matter...)
     
  5. boxerchip thread starter macrumors member

    Joined:
    Aug 15, 2004
    Location:
    VA
    #5
    as far as temps, I have a temp thing and my CPUs seem to be running about 140 just doing normal stuff... i dont know about gaming.
     
  6. Converted2Truth macrumors 6502a

    Converted2Truth

    Joined:
    Feb 6, 2004
    Location:
    Hell@HighAltitude
    #6
    well, from what i understand the 9600XT doesn't have a fan on it... so that's not the issue. Your temp sounds about right too. Do you have anything that's not FCC aproved lying around the area? Does this only happen with WOW? I've noticed that the touch sensitive power button on my LCD are very sensitive... it'll go into sleep mode whenever i dust it etc...

    Does this happen every time you load the game? or was this just a fluke...
     
  7. benpatient macrumors 68000

    Joined:
    Nov 4, 2003
    #7
    holy crap. are the 2.5's supposed to run that hot???

    my 1.8 dual is currently reading:

    CPU 1: 113.0 F
    CPU 2: 114.4 F
    Backside: 112.8 F
    Drive B 89.6 F
     
  8. Converted2Truth macrumors 6502a

    Converted2Truth

    Joined:
    Feb 6, 2004
    Location:
    Hell@HighAltitude
    #8
    You know, I think this has alot to do with altitude/humidity/etc. Because my dual 1.8 holds at ~61-63 deg C. That's nowhere close to what you're reading(mine run much hotter :(). My P4 3.0 prescott runs at 63 deg C too, and i've invested about 75 bucks getting it that cool. Average running temp for the p4 is 69.0 deg C anyways. The G5's are around the same i believe. Most the time my fans aren't even turning at an audible level in the G5, and it's folding 24x7 (dang you benpatient... i'm never gonna catch you! How many comps are folding for you anyway?)
     

Share This Page