Warblade App / Help Please = TY

Discussion in 'OS X Mountain Lion (10.8)' started by Jedi, Apr 23, 2013.

  1. macrumors regular


    Apr 28, 2008
    Hi ,

    I`m not sure if this is the right place to post this , but I`ll see.

    It is of a question about OX-X.8.3 and not so much about the app itself.

    Here what is going on :

    I downloaded the app , I kind of messed up the setting a login , so I trashed the app , in hopes it was all self contained , however upon re-install , I am right back where I started :eek:

    All I want to do is start fresh , just like it is a brand new app.

    I have checked the "Library" and "System" folders and nothing is there , at least that I can tell , that would reference Warblade.

    I have opened the app package " show package contents" and trashed both "plist" files ( one at a time ) and the app would not start , so I pulled them from the trash and put them back where I found them.

    There must be something somewhere , that will allow me to start new , but I am not having much luck.

    An assist would be greatly appreciated , thanks in advance !

    Gary 

    This app is running on my MacBook Pro / Retina and also on my Mac Mini 4.1.
    No problems when I boot my Mac Mini in OS X.6.8 , I can find the files under >library > preferences to start new , but ML is different.

    Thanks again.
  2. macrumors 603


    Not different, the preference files are still in the same place, the only difference is that on Mountain Lion (and Lion) the Library Folders are invisible.

    To make them visible (a os software update undoes this), open Terminal, then type the following:

    chflags nohidden /Library
    Hit Enter
    chflags nohidden /Users/****/Library
    Hit Enter

    **** is your Home Folders name.

    After this look again in the users Library>preferences Folder
  3. thread starter macrumors regular


    Apr 28, 2008
    Thanks for the reply , justperry , I will give that a try.

    After I write in the terminal will it stay like that ( visible ? ) or will it revert back to invisible ?

    Anyway , thanks again for your help :)

    Take care ,

    Gary 
  4. thread starter macrumors regular


    Apr 28, 2008
    Hi , I just tried it and no Library was in my Home folder.

    I typed in terminal :

    chflags nohidden/Library

    I hit "enter" , then typed:

    chflags nohidden/Users/****/Library

    **** = my home folder name

    I hit enter , and the Library folder is not there ?

    I just don`t get it , dumb , not very good with terminal commands.

    Any ideas ? , thanks :)

    Gary 
  5. macrumors 6502


    Jul 17, 2005
    Mooresville, NC
    An easier option is to hold down the "Option" key and click the "Go" menu in the Finder. Holding Option will add an option for "Library" on the Go menu.

    For screenshots / details, see this thread.
  6. macrumors 603


    Because you typed it wrong, there must be a space in between nohidden and the next entry

    This is what you typed

    chflags nohidden/Library
    chflags nohidden/Users/****/Library

    This is how it MUST be typed

    chflags nohidden /Library
    chflags nohidden /Users/****/Library

    Again **** is your Home Folders Name

    Also, after a software update, for instance from 10.8.3 to 10.8.4, it is invisible again.

    The above poster also had a good idea, and there are even more ways, for instance:

    Hi Go>Go To Folder... in the Finders MenuBar, then type


    **** is again your Home Users Folder name.

    But, try again the above Terminal commands, everything you type is important, one letter or no space for instance and it does not work.
  7. thread starter macrumors regular


    Apr 28, 2008
    Thanks DJLC and thanks "justperry" ,

    I really appreciate your help , really !! :D

    I was under the impression that in ML all the preferences were self contained within the app. I guess that would make too much sense !! LOL

    I have not tried your suggestion yet DJLC , does it work for it if I ever want to ?

    JP , I found this as well :


    In any event , I was able to "reset" Warblade , so thanks a ton to you both for taking the time to help.

    Take care ,

    Gary 


    Hey John ,

    That "hold option key " works like a charm !! :D :D

    Thanks again for the assist !! :D

    Later :)

    G. 

Share This Page