WARNING - BootCamp 1.2 -- USB of DOOM!

Discussion in 'Windows, Linux & Others on the Mac' started by GraceMolloy, Mar 30, 2007.

  1. GraceMolloy macrumors regular

    GraceMolloy

    Joined:
    Oct 28, 2006
    Location:
    Kentucky
    #1
    Be warned, there are issues with 1.2 more or less bricking your Win partition b/c the USB and Key/Mouse drivers are crashing on install.


    Damn Apple ...
     
  2. killmoms macrumors 68040

    killmoms

    Joined:
    Jun 23, 2003
    Location:
    Washington, DC
    #2
    ...Worked fine on my Mac Pro. :confused:

    Is this in XP or Vista? Any more details?
     
  3. soLoredd macrumors 6502a

    Joined:
    Mar 12, 2007
    Location:
    California
  4. m1ss1ontomars macrumors 6502

    Joined:
    Oct 1, 2006
    #4
    The Keyboard/Mouse drivers were either corrupted for me or just didn't install right. I had to boot up with an external keyboard/mouse and use those to correct the problem in Device Manager. I'm using my internal keyboard (MacBook) and my Bluetooth Mighty Mouse as I type.
     
  5. Chone macrumors 65816

    Chone

    Joined:
    Aug 11, 2006
    #5
    I can attest to this, Bootcamp 1.2 bricked both my MBP and Mac Pro XP installations...
     
  6. GraceMolloy thread starter macrumors regular

    GraceMolloy

    Joined:
    Oct 28, 2006
    Location:
    Kentucky
    #6
    XP install, and I can't even plug in a USB mouse/Keyboard.

    I can't login to fix anything, not even in safe mode.
     
  7. m1ss1ontomars macrumors 6502

    Joined:
    Oct 1, 2006
    #7
    Completely bricked? As in...they don't even bring you to the Welcome screen? o_O
     
  8. spriter macrumors 65816

    spriter

    Joined:
    May 13, 2004
    #8
    I had bricking issues with the previous Boot Camp (sorry I forget the version but it was the one before 1.2) and XP. Once I put in the BC drivers disc it'd install then endlessly cycle crashing on start-up, ruining the install I'd done. I had to give up in the end and just use Parallels. At one time it killed my Tiger install to the point where I couldn't boot a Firewire drive with a SuperDuper! clone on it unless I removed the internal HD! It was a mess.

    Using 1.2 with Vista now and didn't have the same (or any) problems with the drivers.
     
  9. killmoms macrumors 68040

    killmoms

    Joined:
    Jun 23, 2003
    Location:
    Washington, DC
    #9
    Yeah, Vista went perfectly for me.

    Which reminds me, I need to go play with it more.
     
  10. GraceMolloy thread starter macrumors regular

    GraceMolloy

    Joined:
    Oct 28, 2006
    Location:
    Kentucky
    #10
    Just an update on this. I got tired of waiting for Apple to fix this so I did some backups and just reformatted. I had been wanting a larger partition anyway, so I guess it worked out.

    It's working fine now.
     

Share This Page