Way to Keep Desktop from being rearranged?

Discussion in 'Mac Help/Tips' started by comrade, Mar 24, 2003.

  1. comrade macrumors regular

    Joined:
    Mar 7, 2003
    Location:
    orlando, fl
    #1
    Everytime I watch a movie in fullscreen I come back to a messy desktop. Is there a fix to keep everything in its right place?
     
  2. timbloom macrumors 6502a

    timbloom

    Joined:
    Jan 19, 2002
    #2
    If you use some personal layout, I don't know, but I have my desktop auto-arrange by name, that keeps everything nice and tidy for me.
     
  3. comrade thread starter macrumors regular

    Joined:
    Mar 7, 2003
    Location:
    orlando, fl
    #3
    My problem is iChat gets moved around and sometimes resizd and I use iTunes in the lower right corner in the minimized setting and that always gets thrown towards the top left corner.
     
  4. rainman::|:| macrumors 603

    rainman::|:|

    Joined:
    Feb 2, 2002
    Location:
    iowa
    #4
    it would seem like watching a fullscreen movie and ichat/itunes would be mutually exclusive... but then... at any rate, i don't know what to tell you for actual windows that are open... the app is supposed to change your resolution and fade to black before the other programs can even realize it; so it's supposed to keep window sizes (does for me). also desktop icons, but for me sometimes they don't stay. I just rearrange them myself, but others have talked about creating applescripts that will do it for you...

    pnw
     
  5. alset macrumors 65816

    alset

    Joined:
    Nov 9, 2002
    Location:
    East Bay, CA
    #5
    Re: Way to Keep Desktop from being rearranged?

    I'm curious what kind of movie player you are using? I don't have this problem. Try MPlayer. It keeps everything as it was before the full screen.

    Dan
     
  6. comrade thread starter macrumors regular

    Joined:
    Mar 7, 2003
    Location:
    orlando, fl
    #6
    WMP - :eek:

    I really hate that most internet media (minus trailers) are always in WMA format. :(
     
  7. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #7
    Do you have the desktop set to "Keep arranged" in the View Options? If you do, and it's messed up when you quit out of the full screen mode, I'd suggest finding a new movie player. If not, click on the desktop, hit Apple-J and click the checkbox for keep arranged.

    JW
     
  8. comrade thread starter macrumors regular

    Joined:
    Mar 7, 2003
    Location:
    orlando, fl
    #8
    I will give that a shot. It also happens wth full screen games. Lets see if that does the trick.
     

Share This Page