web browsing problem! PLEASE HELP!!!!

Discussion in 'Mac Apps and Mac App Store' started by anubis, Jun 21, 2004.

  1. anubis macrumors 6502a

    Feb 7, 2003
    I'm having problems with web browsing. I can't open certain web sites, including apple.com and ebay.com. When I try pulling up ebay, for example, it just sits there and does nothing, as if it's trying to contact ebay's server and ebay's server is not responding. If i let it sit there for about half an hour, then it will finally pull up ebay's web page, but with no images. This also happens on apple.com, and other web sites. I know the problem isn't with ebay or apple, because my PC can pull them up just fine and it's on the same network.

    I'm on a very reliable DSL line. Other computers on my network can pull these web sites up without a problem. I've tried using safari, internet explorer, and firefox. All of them have problems pulling up ebay and apple. I've tried totally clearing the cache of all of the browsers to no avail. I've tried restarting my computer multiple times. This has been going on for several months and it's starting to make me very upset. Does anyone have any suggestions?
  2. LeeTom macrumors 68000


    May 31, 2004
    How is your computer connected to the DSL line? Ethernet? Airport?
    It sounds to me as if there MAY be a physical problem, like an ethernet cable that has been partially cut, or a poorly configured airport base station???

    That's my first guess anyway...

    Have you tried pinging yahoo.com?
    (Open Terminal, type "ping yahoo.com")
    What are the results?

    Lee Tom

Share This Page