Weird and *very* loud noise

Discussion in 'Mac Basics and Help' started by allisonv7, Aug 3, 2005.

  1. allisonv7 macrumors 6502

    Joined:
    Jul 20, 2004
    Location:
    Indy
    #1
    So I went to take a screen shot a few seconds ago and got this horrific sound coming from my iMac, it lasted less than a second and.

    I figured out it's when I hold down Shift Option, then try to take a screenshot (Shift Apple 3). I don't hear it when the computers on Mute, so I assume it's some sort of sound issue. Does this happen to anyone else? I did a search but came up with nothing.


    Thanks,

    allison.
     
  2. eva01 macrumors 601

    eva01

    Joined:
    Feb 22, 2005
    Location:
    Gah! Plymouth
    #2
    you sure it isn't the sound effect from taking the screen shot, like a camera?
     
  3. stridey macrumors 65816

    stridey

    Joined:
    Jan 21, 2005
    Location:
    Massachusetts, Connecticut
    #3
    Have you tried doing anything else that causes sound (like playing a song in iTunes) to see if that behaves normally?
     
  4. allisonv7 thread starter macrumors 6502

    Joined:
    Jul 20, 2004
    Location:
    Indy
    #4
    Yeah, in fact my itunes was running when it did it. And it definitely wasn't the "snap" of the screenshot saving.

    I got it to do it 10-12 times right after it first happened. I can't get it to do it now though. Nothing else seems to be affected.

    I'm at a loss. :confused:


    allison.
     
  5. stridey macrumors 65816

    stridey

    Joined:
    Jan 21, 2005
    Location:
    Massachusetts, Connecticut
    #5
    Very odd. However, if it's not doing it anymore I wouldn't worry.
     
  6. e²Studios macrumors 68020

    e²Studios

    Joined:
    Apr 12, 2005
    #6

    Are you sure the song you were listening to isnt corrupt? I heard a loud screeching noise once, freaked out, a few days later i realized it was just the song.

    Ed
     

Share This Page