Weird Black boxes

Discussion in 'Mac Basics and Help' started by shmoo235, Aug 25, 2007.

  1. macrumors newbie

    Joined:
    Aug 25, 2007
    #1
    Hey
     
  2. macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #2
    Trying to guess your question,

    Go to system preferences->Universal Access

    Make sure that VoiceOver is set to Off
     
  3. Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #3
    [​IMG]

    Actually I guessed the same as swiftaw, but I was beaten to it. ;)
     
  4. thread starter macrumors newbie

    Joined:
    Aug 25, 2007
    #4
    Weird black boxes Again

    Hey all again....has anyone had this problem....black boxes are appearing on my desktop and in each window I open. Random placements maybe around an icon, a word or just in the middle of the window..also I have 2 shutdowns, 2 restarts and 2 logouts under the apple.....no new downloads, apps or attachments.....any ideas would be appreciated....thanks
     
  5. macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #5
    Read my post above ^^^^^^^
     
  6. thread starter macrumors newbie

    Joined:
    Aug 25, 2007
    #6
    Thanks

    thanks
     
  7. thread starter macrumors newbie

    Joined:
    Aug 25, 2007
    #7
    ???????

    My question now is what is that about? why the double shut down, restart, logouts and black boxes?
     
  8. Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #8
    Mmmm, as for the multiple entries in the Apple menu, i've never seen or heard of that before, sorry.
     
  9. macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #9
    The double Apple menu items is a "side effect" of having VoiceOver turned on. One of the "double" items has a "..." after it, and the other doesn't--the extra one without the "..." executes that action without a confirmation dialogue, I believe. So you don't have to wait for the OS to read "Do you want to shut down..." out loud.

    The black boxes are visually showing what VoiceOver is reading.
     
  10. Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #10
    Confirm that turning the feature on and off does the same for me. Thanks for the education! I'll keep a mental note of that.
     
  11. macrumors newbie

    Joined:
    Nov 8, 2012
    #11
    Mysterious Moving Black Box

    Mysterious black box jumping all over my pages. I can't scroll or type.

    Thanks. Your below solution worked.

    "Go to system preferences->Universal Access

    Make sure that VoiceOver is set to Off"
     

Share This Page