weird image thingy

Discussion in 'Site and Forum Feedback' started by homerjward, Dec 25, 2005.

  1. homerjward macrumors 68030

    homerjward

    Joined:
    May 11, 2004
    Location:
    fig tree
    #1
    what's up with this? i've seen it in several threads
     

    Attached Files:

  2. katie ta achoo macrumors G3

    Joined:
    May 2, 2005
  3. OutThere macrumors 603

    OutThere

    Joined:
    Dec 19, 2002
    Location:
    NYC
    #3
    I've seen images bugging out in a bunch of threads today as well....crossing between posts and stuff. I can't remember which threads though. :eek:

    Edit: That looks to me like the little "sheet of paper" next to the date posted got messed up and switched with a different file...try emptying your cache?
     
  4. homerjward thread starter macrumors 68030

    homerjward

    Joined:
    May 11, 2004
    Location:
    fig tree
    #4
    it's in this thread too, at least for me. the last 2 posts atm have that image where the page lookin thing should go.
    edit: after i posted it's just my post that has it :confused:
    firefox 1.5 beta 1, windows xp sp2
     
  5. Mr. Anderson Moderator emeritus

    Mr. Anderson

    Joined:
    Nov 1, 2001
    Location:
    VA
    #5
    if you see it again, post a link so we can see if it happens to more than just you.

    D
     
  6. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    Did OutThere's emptying cache idea work? These cache problems seem to happen quite a bit on recent editions of Firefox. :)
     

Share This Page