Weird/interesting/annoying thing about Mail

Discussion in 'Mac Apps and Mac App Store' started by adrian-cg, Dec 23, 2005.

  1. adrian-cg macrumors member

    Joined:
    Sep 17, 2005
    #1
    Whenever I send a message to myself and then click Get Mail, mail doesn't show it even though it's in my gmail inbox if I check it through gmail's site. Yet if I send a mail from another account it does fetch it. So, is there something wrong with my mail app or is does it just not grab messages that you sent yourself?
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    You should be getting those messages. Is it being diverted to the Junk folder, or have you got a rule set up sending it somewhere else entirely? Are all other emails coming in properly? :)
     
  3. adrian-cg thread starter macrumors member

    Joined:
    Sep 17, 2005
    #3
    No rules or anything and when i check through safari the message is in my inbox, not junk mail.. any ideas on what may be wrong?

    EDIT: When I sent a mail from my old hotmail account it did fetch it. I just tried to set up a rule to put mails from my address to the inbox and it doesn't get them anyway.
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    I meant the Junk section of Mail, not GMail. Sorry if I was unclear. :eek:

    I'm not sure how this is happening and the only attempt at a fix that I can think of would be to remove the Mail preferences but they're annoying to reconfigure so hopefully someone will come up with a better attempt soon. :)
     
  5. semaja2 macrumors 6502a

    Joined:
    Dec 12, 2005
    Location:
    Adelaide
    #5
    google will not sedn msgs throught pop3 if it has recieved the mail from it self
    so it part of google not the mail app
     
  6. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    Interesting. I don't use GMail so I didn't realise that. Thanks for the info semaja2. :)

    I wonder why it's set up that way.
     
  7. adrian-cg thread starter macrumors member

    Joined:
    Sep 17, 2005
    #7
    I tried deleting the preferences but the problem persists. :( Thanks for your time anyways :)

    EDIT: Oh, thanks for the info semaja.
     

Share This Page