Weird iPod Battery Issue

Discussion in 'iPod' started by greenguy4, Jan 27, 2006.

  1. greenguy4 macrumors 6502

    Joined:
    Jan 2, 2005
    #1
    So I have looked in the forums and haven't seen anything like this. I have the 60gb video iPod and for some reason the battery meter is all off. I think I have figured out that after about 10 hours or so (half the battery life) it will show it as being on its last bit of red. But it will continue to run for another 10 hours or so before shutting off. If I use it for however long and then plug it in to charge and then immediatly unplug it it will show its true battery life. I have tried callibrating it several times and nothing works...
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    You calibrated it by completely discharging it then completely recharging it? Sorry for asking a stupid question but aside from calibrating it and perhaps reinstalling the firmware, I can't think of a fix. :eek:
     
  3. greenguy4 thread starter macrumors 6502

    Joined:
    Jan 2, 2005
    #3
    Yes...Ran it down till ti wouldn't turn on and then charged it fully.
     
  4. greenguy4 thread starter macrumors 6502

    Joined:
    Jan 2, 2005
  5. rockthecasbah macrumors 68020

    rockthecasbah

    Joined:
    Apr 12, 2005
    Location:
    Moorestown, NJ
    #5
    i've experienced it being off (it would show it's halfway full or whatever and then shut off saying no battery left) but not fluctuating like this. If you have reinstalled the firmware and calibrated the battery, try looking on Apple's support page if you haven't already. They have a lot of people post there with their problems...

    If no such luck, just bring it to an Apple Store and they'll fix it. (edit: I did this while it was still in original warranty and was given a new replacement).
     

Share This Page