Weird issue dealing with airport and iChat. Help Needed!

Discussion in 'Mac Apps and Mac App Store' started by jermsmingy, Jul 26, 2003.

  1. jermsmingy macrumors regular

    Feb 25, 2002
    I have this weird issue with iChat. I will be chatting and all of the sudden for no reason it will log me off and then log me back in. Sometimes I can go an hour with out this happening. Sometimes it happens so often that I have to wait 30 minutes before I can sign back into aol.

    I have a cable modem at my house and I am using airport on my computer with a linksys wireless access point. I have a full signal and I am not more than 10 feet from the access point and this still occurs. For some reason I think that my mac likes to release its ip and then get a new one, of for some reason the router is doing this. My sister has an ibook on the same network and is a lot further from the access point than I am and has no trouble. I have a powerbookg4. I opened up my computer and made sure the card was in snug and the connections were alright. I let the airport pretty much configure itself and the settings on the router are the factory defaults. Does anyone have any idea what causes this? I know that Thursday morning I listened to some streaming radio and never lost a connection for about 3 hours. But when I was streaming later and had ichat open I lost connections when iChat went out. Is the something with iChat or my computer? I am using iChat AV but I also had this problem with iChat. Thank you for you help.

  2. alset macrumors 65816


    Nov 9, 2002
    East Bay, CA
    I think this is a bug in iChat. This happens to me (and several of my friends) regardless of Airport or hardwired connections. I have personally experienced this bug on three machines.


Share This Page