Weird letters when I send email

Discussion in 'Mac mini' started by sunandsurf, Jan 26, 2013.

  1. macrumors regular

    Joined:
    Jul 23, 2008
    #1
    i hope someone will know right away what's going on.

    when i send email or post something on a forum using my mac mini, a long string of letters appears! when i use my iPad, it doesn't happen. when i use my PC, it doesn't happen. there's something about my mac mini which, i assume, is generating the letters/commands. sorry for posting it here but this'll give you an idea of what it looks like:


    Preferences
    §
    1
    2
    3
    4
    5
    6
    7
    8
    9
    0
    -
    =
    Backspace
    Tab
    q
    w
    e
    r
    t
    y
    u
    i
    o
    p
    [
    ]
    Return
    capslock
    a
    s
    d
    f
    g
    h
    j
    k
    l
    ;
    '
    \
    shift
    `
    z
    x
    c
    v
    b
    n
    m
    ,
    .
    /
    shift
    English
    alt
    alt
    Preferences


    people who receive my email (when i use my mac mini) often ask me what's going on and i apologize saying i have no clue.

    anyway, if someone understands what's going on and more importantly, knows how to stop it from happening, i would be very thankful!

    by the way, i log into my email via the main Yahoo page.

    i tried using the Mail app but it doesn't appear to update itself. as a test, i send an email to myself and then see if it appears and it doesn't.... for a very long time!

    anyway, thanks for any suggestions you guys may have!
     
  2. Darby67, Jan 26, 2013
    Last edited: Jan 26, 2013

    macrumors 6502

    Joined:
    Jul 5, 2011
    Location:
    the corner of Fire and Brimstone
    #2
    Just to be clear, you use Yahool webmail, correct? What web program? I would guess you've accidentally changed encoding.
     
  3. thread starter macrumors regular

    Joined:
    Jul 23, 2008
    #3
    yes, from yahoo's home page, i click on mail and log in and send mail.

    sorry but i'm not sure i understand your other question: what web program?

    and may i ask you clarify what you mean by changing the encoding?

    thanks for your help!
     
  4. macrumors 6502

    G-Mo

    Joined:
    Nov 6, 2010
    Location:
    Auckland, NZ
    #4
    What web browser are you using? Safari? Firefox? Chrome? Opera? ???
     
  5. thread starter macrumors regular

    Joined:
    Jul 23, 2008
    #5
    opps; sorry about that. i'm using safari.

    hadn't thought of that as a factor but maybe?
     
  6. thread starter macrumors regular

    Joined:
    Jul 23, 2008
    #6
    damn! it was the browser! i installed firefox just to test the idea and now there's none of that craziness! never would have suspected that the browser was the cause of the problem.

    guess i'll stick with firefox.

    thanks for the suggestion!
     
  7. macrumors 603

    philipma1957

    Joined:
    Apr 13, 2010
    #7
    Try delete of that safari. it may cause other issues.
     
  8. macrumors 6502

    Joined:
    Jul 5, 2011
    Location:
    the corner of Fire and Brimstone
    #8
    Did you take a look at the encoding? What setting do you have?

    Safari->Preferences->Advanced->Default Encoding
     

Share This Page