weird PB keyboard behavior!?

Discussion in 'Mac Apps and Mac App Store' started by mcadam, Feb 23, 2005.

  1. mcadam macrumors 6502a

    mcadam

    Joined:
    Apr 3, 2004
    Location:
    københavn
    #1
    The behavior of my wonderfull PB has made me worried the last few days. So I hope for some sound and sensible advice from you guys...

    The last couple of times I've put it to sleep by closing the lid, the keyboard and touchpad has not been working when i open it again?!?

    Then I've put in my mouse and restarted and then all has been fine and dandy again. But I am a bit worried.

    Since the problem is solved by restarting i suppose it's not a hardware issue at least.

    Any suggestions? Do I need to reinstall the system or is there some other steps I should take before that?

    thanks

    A
     
  2. advres Guest

    advres

    Joined:
    Oct 3, 2003
    Location:
    Boston
    #2
    I know it is a little late to respond but... when you closed the lid did it accidentally turn on the number lock button(F6)? Next time this happens, open up textedit and click U, I, O, J, K, L, M, 7, 8, 9. If those buttons display numbers then you have your problem. When in this mode, no other keys on the keyboard fucntion. I have done this a few times by accident myself.

    As far as the trackpad not working after this... I have no idea.
     
  3. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #3
    i would try repairing permissions, who knows, if that doesnt work im stumped for now, but then again its late for me
     
  4. mcadam thread starter macrumors 6502a

    mcadam

    Joined:
    Apr 3, 2004
    Location:
    københavn
    #4
    Hello there - better late than never. Especially since you were the first one, So thanks a lot. Hmmm, didn't check for the num lock, but as I said - the track pad didn't work either, but the mouse did, so...

    The funny thing is that I'd rapaired permissions when using CCC to make a back up just a few days before?!

    Anyway - the problem didn't recur after I started this thread (apparently it even helps just to post on this forum, even without answers), so it only happened 3 or 4 times... computer are weird sometimes...

    Thanks again

    A
     

Share This Page