Weird Photo Booth Problem!

Discussion in 'Mac Apps and Mac App Store' started by amateurmacfreak, Jul 3, 2006.

  1. amateurmacfreak macrumors 6502a

    amateurmacfreak

    Joined:
    Sep 8, 2005
    #1
    So, I was looking through the effects on Photo Booth today, and.... the Pop Art effect was messed up. Only one square showed a picture, and the rest was yellowish-orange. I tried quiting and relaunching, but it didn't work.... Screenshots are attached. Any ideas of what's happening? I found it really odd, but I took some pictures with it... it looks kiiinda cool. Haha. :p :eek:
    [​IMG]
     

    Attached Files:

  2. seh80 macrumors 6502

    seh80

    Joined:
    Sep 2, 2005
    Location:
    Chicago, IL USA
    #2
    I don't know what's going on, but I found the exact same thing this afternoon as I was playing with photobooth. :confused:
     
  3. count chocula macrumors 6502a

    count chocula

    Joined:
    Apr 7, 2006
    Location:
    noun. a particular place or position
    #3
    thats strange, have you tried a good old fashion restart?
     
  4. diegodel macrumors newbie

    Joined:
    Aug 2, 2006
  5. count chocula macrumors 6502a

    count chocula

    Joined:
    Apr 7, 2006
    Location:
    noun. a particular place or position
    #5
  6. yanasax macrumors member

    yanasax

    Joined:
    Feb 17, 2006
    Location:
    Kutztown, PA
    #6
    try restarting, if that doesnt work, go into the workings of photobooth, or go to the utilities
     

Share This Page