Weird Problem..PLEASE HELP!!!

Discussion in 'Macintosh Computers' started by PaRaGoNViCtiM, Jun 27, 2005.

  1. PaRaGoNViCtiM macrumors 6502a

    Joined:
    Mar 18, 2005
    Location:
    PA
    #1
    Hello everyone, I just got my new 15' 1.5Ghz 1GBRAM Powerbook today and I'm ecstatic. However I am having a very weird problem. I downloaded a whole bunch of fonts today, and ever since, everytime I go to google.com, or anywhere else, any of my applications, one of my very hard to read fonts is there. Everything is written in that font, I tried everything I could think of to get rid of it, but nothing has worked. I am new to Macs so I really don't know a whole lot, so please someone help me!!!
    Thanks guys,
     
  2. maxterpiece macrumors 6502a

    maxterpiece

    Joined:
    Mar 5, 2003
    #2
    well i know you say the font is shown for everything - does that mean when you were typing your post it was in this font? Are the menus in every program in this font?

    First off you could just delete the font... That is probably the simplest solution. Once you do that the system would probably just revert back to default settings. To do this you go to the font book application in your applications folder then find the font, right click it, and choose disable.

    The best thing to do would be to try to fix it though - first off I would try going to Safari preferences and changing the default font to something more readable. To do this you open safari, then under the safari menu in safari, you choose preferences. in the preferences pane you choose appearance, then in appearance you choose your font... If choosing a new font successfully fixes safari, then just do the same thing in other programs that you are having this problem with.
     
  3. Church macrumors regular

    Church

    Joined:
    May 9, 2005
    Location:
    Alabama
    #3
    I don't know if this would work, since I don't mess around with custom fonts... but, open up font book, which is an application. Then click on the collection called "web" and then whatever the font is that is giving you trouble, select it, and at the bottom of the column with the font, click disable. If it doesn't work.... there's always apple's forums ;)

    Edit: or just do what the previous guy said.... >8P
     
  4. PaRaGoNViCtiM thread starter macrumors 6502a

    Joined:
    Mar 18, 2005
    Location:
    PA
    #4
    Yea, I tried doing what you said in Safari and it didn't work. This Sux!
     
  5. tech4all macrumors 68040

    tech4all

    Joined:
    Jun 13, 2004
    Location:
    NorCal
    #5
    Regarding Safari

    Have you tried resetting Safari? Did you delete/disable the font? What font is it?
     
  6. mxpiazza macrumors 6502a

    mxpiazza

    Joined:
    Apr 22, 2003
    Location:
    cleveland, oh

Share This Page