Weird Problem with games in OS 9.2.2

Discussion in 'Apple Collectors' started by madmax_2069, Jun 21, 2006.

  1. madmax_2069 macrumors 6502a

    madmax_2069

    Joined:
    Aug 17, 2005
    Location:
    Springfield Ohio
    #1
    ok this is hard for me to explain so bare with me.

    the system runs great and all till it comes to games when i try to connect to the internet to play online in OS 9.2.2.


    take unreal tournament for instance, the game play's fine till i try to go online with it as soon as i click on to find multiplayer dame servers the system will freeze, but the music still play's but the mouse wont move and it wont respond to the KB but the caps lock will light up and go off when i press it so the system isnt locked up persay. but after like 2 minutes of waiting it will unpause and go threw what its supost to do.

    this happens with all my games that i try to go online with i was useing UT as a example (i do own the game)

    But i have also installed OS 9.2.2 and it all work great with no problems. but i keep screwing those installs up. i wonder if im selecting/not selecting somthing during the install that is causeing my problem. i was having this problem before so i kept reinstalling till it worked all the times i tryed a cusom install. so i didnt know what i did to get it working. but i cant seem to get it to play nice with the games.

    i hope i didnt lose anyone and i hope that some one knows how to fix this cause i do love these games and play them online but just sitting there waiting for it to do whatever its doing just to play online gets frustrating and i lose intrest to play the game.

    to describe it more better is like some ones pressing the pause button as soon as i select to go online

    thanks to all in advance

    EDIT
    oops BTW i forgot to mention that games on OS X dont have this problem. only under OS 9.x i would move my gameing to OS X but i have some games i love to play that will work only in OS 9.2.2
     
  2. dpaanlka macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
    #2
    Are you playing these in classic mode, or are you booting into OS 9 to play them?
     
  3. madmax_2069 thread starter macrumors 6502a

    madmax_2069

    Joined:
    Aug 17, 2005
    Location:
    Springfield Ohio
    #3
    im booted in OS 9.2.2 . i dont like classic mode and in OS X and some games dont play right classic mode.

    i thought i mentioned that i was in OS 9.2.2 sorry if i didnt mention it. UT will play in classic mode but runs slower but it dont have the problems when useing classic mode in OS X so i know for a fact that its not hardware problems that's why i made a edit stating that i have no problems with the games that will play in OS X either in classic or native OS X games
     

Share This Page