Weird Problem with iPhoto

Discussion in 'Mac Apps and Mac App Store' started by levitynyc, Nov 6, 2006.

  1. levitynyc macrumors 65816

    Joined:
    Aug 19, 2006
    #1
    I am having a weird problem with iPhoto, when I use the remote, and watch a slide show, and I end it, I can't select another folder. Well I can, but then nothing happens, just a black screen. When it closes, the Iphoto window just shows a blank slide and I have to quit and reenter it to do anything.

    I think its a cache thing and I received some kind of message when i was trying something out.

    Any help would be great.
     
  2. levitynyc thread starter macrumors 65816

    Joined:
    Aug 19, 2006
    #2
    I noticed also that it only happens when I play a custom Slideshow with music with Music from iTunes.

    iPhoto just shows blank slides after you exit out of the Remote slideshow.
     
  3. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    What was the message? Does it end of its own accord, or is set not to loop and it runs out of pictures? :)
     
  4. levitynyc thread starter macrumors 65816

    Joined:
    Aug 19, 2006
    #4
    It only happens when using the remote. The show ends of if I end it, it goes back to the folders to pick something else to do, and when I do the next shows don't open... just a black screen shows.

    I go back into osx after hitting menu on the remote, and Iphoto is shown, nothing shows up....its just a black screen shows up where the preview is. No matter what folder you click on, they all show a black screen
     

Share This Page