Weird problems (someone please help me!)

Discussion in 'Mac Basics and Help' started by samanthas, Jun 15, 2006.

  1. samanthas macrumors regular

    Joined:
    Sep 21, 2005
    Location:
    Portland, OR
    #1
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    You have VoiceOver activated. Press COMMAND-F5 or navigate to the Universal Access pane of System Preferences to deactivate. :)
     
  3. samanthas thread starter macrumors regular

    Joined:
    Sep 21, 2005
    Location:
    Portland, OR
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Yeah, it's pretty easy to do, but easy to fix too. :)
     

Share This Page