Weird problems with iTune 4.7 Pls Help

Discussion in 'Daily Tunes Site Discussion and Feedback' started by jbourassa, Oct 31, 2004.

  1. macrumors newbie

    Joined:
    Oct 25, 2004
    #1
    Hello. I'm not sure if I'm in the right forum, but I'll post anyway.. ;)
    When I read a CD, I hear "tick tick tick tick..." instead of the song. Same thing when I import the songs and read them. It also does the same thing when I read the imported songs from my desktop pc in my Laptop (both PCs btw, im too poor to switch yet. maybe next year). But I can read and import the songs from the CD when I'm on my laptop. Also, I can listen to the songs allright if I import them from my laptopn then send it on my desktop PC.

    Any clue? please help me!

    (ps : my laptop has 4.6 and my desktop pc has 4.7... And yes i tried to re-install!)
     
  2. hob
    macrumors 68020

    hob

    Joined:
    Oct 4, 2003
    Location:
    London, UK
    #2
    What CD are you trying to rip? My guess is that it might have som copy protection?
     
  3. thread starter macrumors newbie

    Joined:
    Oct 25, 2004
    #3
    No don't think so it works on my laptop (It was The Bled - Pass the flask)
     
  4. Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    Whakatane, New Zealand
    #4
    Sometimes, copy protection depends on the drive you're using. Some drives will successfully read some copy protected CDs, while others won't. Anyway, the only suggestion I have is Preferences -> Importing -> Use Error Correction.
     

Share This Page