Weird Process hogging 80% of cpu...?!

Discussion in 'Mac Apps and Mac App Store' started by Fredstar, Jan 2, 2005.

  1. Fredstar macrumors 6502a

    Fredstar

    Joined:
    Nov 3, 2004
    Location:
    Near London
    #1
    Yo guys,
    Was just doing random stuff imovie/iphoto/Firefox and realised that everything was being delayed and generally goign slower. I then checked Activity Monitor and all the processes under 'my processes' had about 20% and cpu idle was 0%..i then clicked on all processes and i saw VshieldCore Hogging all of the spare CPU i have attached a screenshot of the process in activity monitor.
    I would appreciate any help guys because it is making my iMac G5 so damn slow!
     

    Attached Files:

  2. Scottyk9 macrumors 6502a

    Joined:
    Jun 18, 2004
    Location:
    Canada
    #2
    are you running virus software? Virex?
    try quitting or forcequit the program, or even restarting your iMac
    may need more troubleshooting if it recurrs...
     
  3. Fredstar thread starter macrumors 6502a

    Fredstar

    Joined:
    Nov 3, 2004
    Location:
    Near London
    #3
    I have force quit the process and now cpu is back down to 80%, i just thought my imac was being a bit slow but it has been running at 100% for an hour now and is 75 degrees celsius (just a bit hot)
    I think it is Virex and i think i am going to delete it now, not only is it a rubbish program (that i will never need) but it also never completes a scan without quitting.
     

Share This Page