Weird Quicktime 7 problems

Discussion in 'macOS' started by Furrybeagle, Sep 6, 2005.

  1. Furrybeagle macrumors 6502

    Furrybeagle

    Joined:
    Sep 13, 2004
    #1
    Anyone experience what I'm getting? (I have Quicktime 7.0.1; OS X 10.4.2; Powerbook 15" 1.67 128)

    -Two "Help" Menus
    -On certain movies the position indicator doesn't move (although resizing the window will update it to the current position)
    -After minimizing certain movies and audio recordings they will not come back up (although if you click on the quicktime app button, they'll suddenly appear in a sort of frozen state)
    -Audio sometimes dropping out for no reason (pausing and playing a couple of times resumes it)

    I have Pro but my friend has Standard and he's getting some of the same things (10.4.2; iBook 14"). I even tried deleting my quicktime related plist files (not permanently) so it'd create new ones and the problems still persisted, but that didn't help so I just put the old ones back.

    Anyone know anything to fix it? Or is anyone even getting the same weird things? :confused:
     
  2. pdpfilms macrumors 68020

    pdpfilms

    Joined:
    Jun 29, 2004
    Location:
    Vermontana
    #2
    I've had similar issues before, but they were totally temporary... lasted a day i think. Have you tried a permission repair and restart?
     
  3. Furrybeagle thread starter macrumors 6502

    Furrybeagle

    Joined:
    Sep 13, 2004
    #3
    Used Cocktail 3.6.1:

    A) Cleaned caches - (virtual memory swap files, kernel cahces, core files, temporary print (CUPS) files, other temporary files, font caches, font caches created by third-party, recent servers, history, download list; did not clean: cookies, form values, website icons for safari)
    B) Ran Cron scripts - daily, weekly, monthly
    C) Rotated log files and then deleted them
    D) Repaired Disk Permissions
    E) Restarted

    Same things still happening.
     
  4. forthebrave macrumors regular

    Joined:
    Mar 3, 2004
    #4
    I know that the " 2 Help Menus " is due to problems with Divx 5.2.1 and Tiger. Get rid of Divx 5.2.1 or downgrade to 5.1.1 until a Tiger compatible Divx comes out~ Library/Quicktime/Divx 5.2.1
     
  5. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #5
    1 and 3 are definitely the fault of the DivX plug-in; it's very useful, so probably worth putting up with until they've got it worked around in V6, but the 3ivx plugin handles at least some of the same files and you can revert to VLC for those it doesn't if you don't mind that player.

    #2 I've seen happen, but I don't know if it's the fault of the DivX plugin or not (I'd rather guess it is). Not a biggie, though, and in my case if I close and re-open the movie it fixes it.

    I've only ever seen #4 happen when I'm skipping all over the place in the movie, and always right after I've jumped to a new point. As you said, a quick pause and restart fixes it. This one is probably an Apple bug.
     
  6. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #6
    The new DivX Fusion codec is now in beta and available for download. With it, the double-Help menu issue is resolved. Despite its beta status, the new codec seems to work well.
     
  7. Furrybeagle thread starter macrumors 6502

    Furrybeagle

    Joined:
    Sep 13, 2004
    #7
    Thanks

    Thanks forthebrave, removing DivX fixed it; thanks Makosuke, wasn't sure about #4; thanks MisterMe for the beta link, it works much better then the old version. :D
     

Share This Page