weird safari text problem

Discussion in 'Mac Basics and Help' started by adamsimms, Sep 9, 2005.

  1. adamsimms macrumors newbie

    Joined:
    Sep 9, 2005
    #1
    seems like some fonts on my computer got replaced or something, im getting this werid thing happening, but its only in safari... every other app works ok.

    heres a screenshot... any suggestions on how to fix this?
     

    Attached Files:

  2. Eniregnat macrumors 68000

    Eniregnat

    Joined:
    Jan 22, 2003
    Location:
    In your head.
    #2
    Safari-->Prefrences->Apearence tab

    Take a look at your font selection.
     
  3. adamsimms thread starter macrumors newbie

    Joined:
    Sep 9, 2005
    #3
    thanks for your quick reply... i already checked there and I tried a different font for both, but no luck.
     

    Attached Files:

  4. Eniregnat macrumors 68000

    Eniregnat

    Joined:
    Jan 22, 2003
    Location:
    In your head.
  5. adamsimms thread starter macrumors newbie

    Joined:
    Sep 9, 2005
    #5
    how do i got about doing that... because i already re-downloaded and upgraded safari and it didnt change anything.


    adam
     
  6. Eniregnat macrumors 68000

    Eniregnat

    Joined:
    Jan 22, 2003
    Location:
    In your head.
    #6
    Safari-->Safari Menu Bar->Reset Safari

    Reinstalling Safari seems extreme.

    Re downloading it... Apple still has the stand-alone download up?

    If it doesn’t work and nobody else has any help try an exorcism.

    Perhaps your computer is possessed. I noticed one of your bookmarks is a little suspicious.
     

    Attached Files:

    • bop2.jpg
      bop2.jpg
      File size:
      39.8 KB
      Views:
      3,274
  7. adamsimms thread starter macrumors newbie

    Joined:
    Sep 9, 2005
    #7
    i tried doing the reset, and i still get the same result.

    the links in the menubar are chosen charaters i put there...

    well not really the stand-alone app is there... its an upgrade dmg

    does anyone know if there is a way to restore my default fonts from the install cd or something?

    adam

    edit:
    i got it... i just went through the entire fontbook and deleted any font that looked like it... was called Jungle... so werid

    anyways thanks!
     

Share This Page