what computer were you using when you joined macrumors?

Discussion in 'MacRumors Old Skool' started by jefhatfield, Jul 11, 2003.

  1. Retired

    jefhatfield

    Joined:
    Jul 9, 2000
    #1
    when i started here, i had the ibook/rev a i still use today, a presario 1272 laptop which i still use, and a powertowerpro 180 and a pentium 120 which are now retired and given away

    when i look at people's signatures today, i see a lot of tibooks and dual G4 towers...but back then having my ibook was computing with real style and speed:p
     
  2. macrumors 68040

    Joined:
    Feb 24, 2001
    #2
    A 333mhz iMac (Blueberry) I have since phased it out as my main setup but it still works and I still use it for web surfing.
     
  3. macrumors G4

    Joined:
    Jul 18, 2002
    Location:
    I accidentally my whole location.
    #3
    Home built PC, same one I still have and browse the forums with...
     
  4. job
    macrumors 68040

    job

    Joined:
    Jan 25, 2002
    Location:
    in transit
    #4
    Slot-loading iMac DV.

    I'm still using it to read the forums.
     
  5. macrumors 6502a

    jbomber

    Joined:
    Jun 24, 2003
    Location:
    Brooklyn - NYC
    #5
    hate to admit it, but it was this work-issued IBM ThinkBrick. :p

    i joined to find info about 15inch pbooks since i'd just sold my Titanium.
     
  6. macrumors 603

    Joined:
    Mar 2, 2002
  7. macrumors 68030

    Flowbee

    Joined:
    Dec 27, 2002
    Location:
    Alameda, CA
    #7
    Compaq PIII w/ WinXP. Bought my cube a few weeks later. Since then, I think I've booted up the PC maybe 6 times.
     
  8. macrumors 65816

    Joined:
    Aug 6, 2002
    #8
    Well, I was at school when I found out my "Wardo" account was missing in action, I had to re-register...

    Wardo no longer exists at all, maybe someone didn't like me.

    My first post on my Wardofsky account was "What is your favourite music genre?" which I asked for a school project so I must've been a Toshiba Satellite 30CDT.

    Since then I've used iBooks, PowerMacs, Cubes, iMacs, Dells, etc...
     
  9. macrumors 68040

    tazo

    Joined:
    Apr 6, 2003
    Location:
    Pacific Northwest, Seattle, WA actually
    #9
    i had just bought my imac g3 and was searching for a site where people knew about macs and could help.
     
  10. macrumors 6502

    Joined:
    Feb 25, 2003
    Location:
    back in London
    #10
    started off with the Dual G4 500, was in the market for a laptop, so I started looking around macrumors just before the 1Ghz super drive PB was released. Then after about 3months I joined.....:D
     
  11. Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #11
    I was using a G4 400MHz AGP PowerMac, I joined just after I had bought and installed OS 10.1 :) Been here ever since :D
     
  12. Gus
    macrumors 65816

    Gus

    Joined:
    Jan 1, 2002
    Location:
    Minnesota
    #12
    A (gasp!) Performa 6360. I had decided to try to be a full-on MacHead, and this was my first stop. Read a lot of posts for a long time, and learned a lot.

    Regards,
    Gus
     
  13. macrumors 601

    Backtothemac

    Joined:
    Jan 3, 2002
    Location:
    San Destin Florida
    #13
    iMac G3 500 Flower Power.

    Combo Drive
    16MB ATI Rage 128 Pro.

    Wow, those were the days.
    The slow days. That thing ran X like a pig.
     
  14. job
    macrumors 68040

    job

    Joined:
    Jan 25, 2002
    Location:
    in transit
    #14
    You still have it? :D
     
  15. macrumors 65816

    Joined:
    Aug 6, 2002
    #15
    Hey, I'm still on a Sage 450 and it runs X fine, maybe it's the memory but who cares, it's still Apple ;)
     
  16. macrumors 68020

    sparkleytone

    Joined:
    Oct 28, 2001
    Location:
    Greensboro, NC
    #16
    I was on a Celeron 566 overclocked to 876 peecee. Running Linux/Windows dualboot. Sold 6 months later because it was collecting dust after my iBook purchase.
     
  17. job
    macrumors 68040

    job

    Joined:
    Jan 25, 2002
    Location:
    in transit
    #17
    Heh, I've got you beat. :D

    I'm on a Blueberry 400. :D
     
  18. macrumors G4

    Joined:
    Jul 18, 2002
    Location:
    I accidentally my whole location.
    #18
    I've still got my blueberry 300 iBook.

    *sticks tongue out*
     
  19. job
    macrumors 68040

    job

    Joined:
    Jan 25, 2002
    Location:
    in transit
    #19
    At least you can take it with you. Mine just gathers dust when I'm away. :p ;) :D
     
  20. Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #20
    PowerBook G4 400MHz.

    I'm on my second PB now (1GHz 15") and loving every minute. :)
     
  21. macrumors 65816

    Joined:
    Aug 6, 2002
    #21
    This is turning into a competition to see who has the slowest computer...

    Ha, I've browsed MacRumors on a Macintosh Classic II...
     
  22. macrumors 6502a

    wsteineker

    Joined:
    Jul 17, 2001
    Location:
    Montgomery, AL
    #22
    Oh man, when I joined I was running a G4 Cube 450 MHz with 1.5 GB RAM, 20 GB HD, Radeon, and a 15" Studio Display. What a great setup for the day. Now I'm on my DP GHz Quicksilver w/ a 20" Cinema, but I honestly miss seeing that little Cube on my desk. :)
     
  23. macrumors 601

    Backtothemac

    Joined:
    Jan 3, 2002
    Location:
    San Destin Florida
    #23
    HA! 486 SX 25.

    :)
     
  24. macrumors 604

    MrMacMan

    Joined:
    Jul 4, 2001
    Location:
    1 Block away from NYC.
    #24
    Haha, I can do one better.

    Bondi Blue iMac 233 Baby!
     
  25. Moderator emeritus

    eyelikeart

    Joined:
    Jan 2, 2001
    Location:
    Metairie, LA
    #25
    I was running on a Mac clone at the time...

    Motorola Starmax 3000/160 w/G3 upgrade (300MHz)

    sold it...and some other stuff...for my first TiBook...

    ;)
     

Share This Page