What happened to the Xserve RAID?

Discussion in 'Macintosh Computers' started by shadowfax0, Feb 2, 2003.

  1. macrumors 6502

    Joined:
    May 2, 2002
    #1
    Does anyone know what happened to this, shouldn't it have been announced some time ago? Any word?
     
  2. Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #2
    You may recall they originally said late 2002 and then pushed it back to early 2003...

    I'm hoping they're doing some serious upgrades to the whole Xserve line, to warrant the wait.
     
  3. arn
    macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #3
    Re: What happened to the Xserve RAID?

    MacWhispers claims it's delayed due to a switch to Firewire 2... but no other word about it.

    arn
     
  4. macrumors member

    Joined:
    Jan 18, 2003
    #4
    heat and power supply issues acc'g macosrumors

    And macosrumors has just posted that:

    *The long-awaited Xserve update will not come for several more weeks (at least), due to the fact that current 1.42GHz G4 processors are too hot for use in a 1U rackmount environment and the Xserve RAID 2U unit continues to experience persistent supply and reliability issues that Apple will need more time to work out.

    So, there are several competing rumors, none or all of which may be half-true! Interesting that software issues are not mentioned as I suspected perhaps that OS X Server may need some upgrades, tweaking, or optimizing to handle Xserve RAID throughput. That seems perhaps the most likely (though I like the idea of the firewire upgrade).
     
  5. Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #5
    Strange that MOSR says the Xserve RAID is 2U...everything I've heard prior says it's 3U.

    Probably just a typo...
     

Share This Page