What is all the fuss?

Discussion in 'General Mac Discussion' started by ryme4reson, Sep 10, 2002.

  1. ryme4reson macrumors 6502

    Joined:
    Mar 5, 2002
    Location:
    Cupertino CA
    #1
    So you cannot purchase a new compuer in Jan and run OS 9. This does not mean that your current computer, or the current DP 1.25 will not run 9. I know everyone wants the fastest, newest computes, but I think if you have to run 0S 9 (that will be almost 2 years old, and more than enough time for those companies to get off their ass) then you will be stuck with a previous iteration of the PowerMac line. I dont find that as the reason to switch to WinTel.
     
  2. Mr. Anderson Moderator emeritus

    Mr. Anderson

    Joined:
    Nov 1, 2001
    Location:
    VA
    #2
    was this in response to something in another thread and you hit the new thread instead of repy button, or are you trying to start a discussion?
     
  3. ryme4reson thread starter macrumors 6502

    Joined:
    Mar 5, 2002
    Location:
    Cupertino CA
    #3
    Opps....

    Sorry, this was in response to the thread about not being able to boot into 9 after Jan. Sorry again,, James
     

Share This Page