What is wrong with the iMac's finder

Discussion in 'Mac Pro' started by jamesmcd, Apr 22, 2006.

  1. jamesmcd macrumors 6502a

    jamesmcd

    Joined:
    Feb 18, 2006
    Location:
    Wellington, New Zealand
    #1
    Hi all,

    I myself have an Intel iMac 2.0Ghz 20", and a friend of mine has the 17" Model. Both of ours have weird Finder behavior.

    The main problem is is that when I save some types of files or try to do a screenshot, the files don't appear on the drive. Spotlight reveals that they are there, and also if you use a program's save function it shows it on the drive.

    I hope you can understand this, it was a little odd to explain. I assume the problem is with the new Intel version of Mac OS X.

    Any ideas? This happened with 10.4.4, 10.4.5 and 10.4.6.
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Weird. If you find them in Spotlight, and then whilst holding COMMAND, click on them, are you shown their location in Finder? This is done through the Spotlight menu, not through the separate Spotlight window. :)
     
  3. jamesmcd thread starter macrumors 6502a

    jamesmcd

    Joined:
    Feb 18, 2006
    Location:
    Wellington, New Zealand
    #3
    Yep you are right, If I do the reveal in finder command then it suddenly appears visible. Also, to make all these invisible files of mine reveal themselves, a restart does the trick.

    This is however, a major pain in the ass method.
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Have you got any theme changers installed or any system utility apps that could be trying to hide these files? :)
     
  5. jamesmcd thread starter macrumors 6502a

    jamesmcd

    Joined:
    Feb 18, 2006
    Location:
    Wellington, New Zealand
    #5
    Nah it's all pretty stock. I do have Boot Camp installed, however I seem to remember this happening before I installed it.
     
  6. pknz macrumors 68020

    pknz

    Joined:
    Mar 22, 2005
    Location:
    NZ
    #6
    I think you can see similar behaviour on PPC when unstuffing .sit files occasionally. Usually if you drag another file into the extracted folder the extracted files reveal themselves.

    Try drag a file onto the desktop and see if you saved files appear.
     
  7. solvs macrumors 603

    solvs

    Joined:
    Jun 25, 2002
    Location:
    LaLaLand, CA
    #7
    I have the same model iMac, but I don't have that problem that I'm aware of. Sometimes it takes a second for the new file to show up, but that happens on my PC too. I changed the screenshots to jpg files via some trick I read about on some web site. I think Onyx or Witch or something does that too. Maybe that'll help with the screenshot part. Try the usual repairing permissions, etc too.

    Edit, here's how to do that: http://guides.macrumors.com/Taking_Screenshots_in_Mac_OS_X
     
  8. Les Kern macrumors 68040

    Les Kern

    Joined:
    Apr 26, 2002
    Location:
    Alabama
    #8
    I had the same problem. Just delete all the "usual" prefs... like FINDER and SYSTEM plists.
     
  9. theBB macrumors 68020

    theBB

    Joined:
    Jan 3, 2006
    #9
    Is it possible that icons of a lot file are on top of each other in Finder, so you can only notice the top one? Every now and then that happens to me. I'd have to View Sort by Name, to spread them out. I remember uncompressing a .sit caused this a few times, but there has been other times I have faced it. I cannot see a pattern, but it still happens every now and then.
     
  10. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #10
    I have that problem saving files from Safari onto my desktop. I think that's since I have a NFS mounted home directory though.

    If I save just one more file onto my desktop. The previously saved one pops in.
     
  11. crees! macrumors 68000

    crees!

    Joined:
    Jun 14, 2003
    Location:
    MD/VA/DC
    #11
    Same problem, maybe?

    When I drag folders from Stuffit Deluxe to the Desktop then open that folder it shows nothing and states "0 items".. but when I try to drag the files again from Stuffit into that folder it says the "items already exist". Then after that they appear. Weird.
     
  12. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #12
    crees!, I think that's a Stuffit-side problem. Not sure if there's a long term solution, but it's a known problem. :(
     
  13. imacintel macrumors 68000

    Joined:
    Mar 12, 2006
    #13
    I am an iMac owner mine works completelyfine.!!!:) :cool:
     
  14. crees! macrumors 68000

    crees!

    Joined:
    Jun 14, 2003
    Location:
    MD/VA/DC
    #14
    Good to know. Thanks.
     

Share This Page