What is wrong?

Discussion in 'Windows, Linux & Others on the Mac' started by hysteria, Jan 28, 2007.

  1. hysteria macrumors newbie

    Joined:
    Jun 3, 2006
    #1
    I have a MBP, 1 gig ram, 2.16ghz, etc.

    I'm duel booting with a legit copy of Windows XP Home (sp2).

    I have discovered one of four things that happen when I try to boot into XP.

    1. It boots up fine no problem.
    2. The screen doesn't do that blue flash for half a second right before it shows your account and it is stuck on a black screen, forcing me to hold power button until it turns off.
    3. It boots up fine into windows, but after I type my password, my mouse pointer will no longer move (corded mouse and trackpad) and it seems to be frozen forcing me to repeat the end of number 2.
    4. It boots fine into windows mouse works, and about 10 seconds after loading my desktop it freezes. repeat end of 2.

    --- 2-4 happen much more often than one.

    I've tried having it boot into XP natively and not with no luck.

    This isn't just Windows acting up. On my old windows computer running the same OS I never had any startup problems ever. I can recall only a few crashes, and the system overall was VERY stable. (I've probably had only a couple less OS X crashes than in XP on my old box)

    Please help me understand what is causing this. I really don't want to have to reformat again.

    I have all the new boot camp 1.1.2 (newest) drivers and don't know what the heck is wrong.
     
  2. hysteria thread starter macrumors newbie

    Joined:
    Jun 3, 2006
    #2
    Can I delete the windows partition and just reinstall that?
     
  3. phungy macrumors 68020

    phungy

    Joined:
    Dec 5, 2006
    Location:
    FL/NY/TX
    #3
    Yes.
     
  4. timswim78 macrumors 6502a

    timswim78

    Joined:
    Feb 8, 2006
    Location:
    Baltimore, MD
    #4

Share This Page