What the H33L is happening to my wireless...help!!

Discussion in 'Mac Basics and Help' started by prostuff1, Jan 5, 2006.

  1. prostuff1 macrumors 65816

    prostuff1

    Joined:
    Jul 29, 2005
    Location:
    Don't step into the kawoosh...
    #1
    OK, this al started when i went over to my friends house yesturday to help him out with his wireless setup. his problem was that he would connect and be on for about 10-15 min and then it would dissconect him. Well when i got over there i started the iBook and connected to the wireless netowrk right away, not a problem. I sat there for two hours with no problems at all...it never disconnected me once. Well i finally told him it must be his computer (which is a gateway) and he just bruched it off and said "yeah right."

    So he started messing with some stuff and found an online setup wizard for the router were he input a password and some other stuff and actauly got his working. I was jsut fine all i had to do was input a password and i was back on the network.

    well i got home and the laptop would not connect to my network. I had never had this problem before. Then i finally got it connected and about 30 min later it kicked me off :eek: So i reconnected and all was good for that night. I got home today and opened up the book and it connected but it would not allow me to do anything. Like i was not getting internet, but my laptop showed i was.

    Anyway, it seems to be working for now. But does anyone now why it would do that?? Would it have to do witht he fact that we both have linksys routers and he did not change the SSID?? (So our networks had the same name, which might create a conflict).
     
  2. alexstein macrumors 6502a

    alexstein

    Joined:
    Aug 23, 2004
    #2
    I think it's just a coincidence what you are experiencing there. However first thing I would do is reset your router or at least unplug for a restart.
    If you really thing that your notebook is getting confused between those two networks you can try the following.

    Turn off Airport.

    Open System preferences > Network select Airport on the menu and see what your settings are it's either automatic or preferred network places (delete the once you don't want there for now you can always add them again)

    Turn On Airport again and see if that solved the problem.

    Oh and nice thread title by the way! :eek: j/k
     
  3. prostuff1 thread starter macrumors 65816

    prostuff1

    Joined:
    Jul 29, 2005
    Location:
    Don't step into the kawoosh...
    #3
    Thanks for the input. If more crap keeps happening then i will try that.

    Yeah i know, I dont usually post title like this. It was a long day at school and i wanted to come home and have something jsut work. But alas, i was having problems and in my moment of anger i posted this.

    I am better now, hopefully the rest of the night will be good.
     
  4. alexstein macrumors 6502a

    alexstein

    Joined:
    Aug 23, 2004
    #4
    I hope so. Have a beer and relax a little bit.
     
  5. devman macrumors 65816

    devman

    Joined:
    Apr 19, 2004
    Location:
    AU
    #5
    Y0u h4v3 4 5p3||1n6 3rr0r. H3||, n07 h33|. 1 d0n'7 kn0w, y0u y0un6 wh1pp3r 5n4pp3r5 7h1nk y0u 4r3 50 |337.

    :)
     

Share This Page