What's the deal with..

Discussion in 'iPod' started by Butters, Feb 15, 2007.

  1. Butters macrumors 6502

    Joined:
    Jan 7, 2006
    Location:
    UK
    #1
    ugly things like these happening in itunes?
    there have been 2 revisions since 7.0 and yet these things still exist
    (possibly only on intel machines?)

    No particular reason for bringing this up other than that it's pretty annoying and should really be fixed by now don't you think?
     

    Attached Files:

  2. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
  3. adrianblaine macrumors 65816

    adrianblaine

    Joined:
    Oct 12, 2006
    Location:
    Pasadena, CA
  4. orbital~debris macrumors 6502

    orbital~debris

    Joined:
    Mar 3, 2004
    Location:
    England, UK, Europe
    #4
    I don't think I've experienced the first one, but i have definitely seen the second glitch quite a few times (not recently though), and from what i remember it was in the music video section of the UK iTunes Store.

    Not running any interface alterations here.
     
  5. dllavaneras macrumors 68000

    dllavaneras

    Joined:
    Feb 12, 2005
    Location:
    Caracas, Venezuela
  6. Butters thread starter macrumors 6502

    Joined:
    Jan 7, 2006
    Location:
    UK
    #6
    Nope nothing like that

    I know others who it's happened to aswell not just myself BUT it only happens on my macbook not my G4 emac

    also for a little more background info they both happen when leaving another app and returning itunes (sometimes) and they go back to normal when you either hide and show the browse thingy or adjust the seperater between the coverflow and list.
     
  7. dllavaneras macrumors 68000

    dllavaneras

    Joined:
    Feb 12, 2005
    Location:
    Caracas, Venezuela
    #7
    Maybe there is something Intel-related like you mentioned. I use a G4 and have never seen that before
     
  8. wakerider017 macrumors 68000

    wakerider017

    Joined:
    Sep 20, 2006
    Location:
    US of A
    #8
    That reminds me of when I used to have a PC...

    I would Alt+Tab out of CSS and then open CSS back up and some of the textures in the game would be black... (Like all the crates would turn solid black) Very annoying.

    P.S I have a C2D and I have never seen that before on my iMac.
     
  9. Butters thread starter macrumors 6502

    Joined:
    Jan 7, 2006
    Location:
    UK
    #9
    Interesting, mine is a CD.. maybe the developers don't use a CD test unit and missed the bug...

    ..or (though I highly doubt it) maybe it is just something I've installed causing it.
     
  10. jeremy.king macrumors 603

    jeremy.king

    Joined:
    Jul 23, 2002
    Location:
    Fuquay Varina, NC
    #10
    I have a CD and I have never seen those artifacts. Try creating another user account and see if you see those issues.
     
  11. orbital~debris macrumors 6502

    orbital~debris

    Joined:
    Mar 3, 2004
    Location:
    England, UK, Europe
    #11
    My iMac G5 is the one showing the second interface glitch.
     
  12. skrutzen macrumors regular

    Joined:
    Feb 3, 2007
    #12
    Happens all the time for me...
    CD iMac for me as well.
     
  13. smueboy macrumors 6502a

    smueboy

    Joined:
    Oct 30, 2006
    Location:
    Oz
    #13

    I had the first one happen once, but it went away after a re-start and i haven't seen it since.
     
  14. Stadsport macrumors regular

    Joined:
    Nov 9, 2006
    #14
    I've got a C2D MacBook and it does that a lot. I have UNO and ShapeShifter installed, but I didn't let UNO touch iTunes, and Shapeshifter isn't running-i like aqua the best :(
     
  15. Thanatoast macrumors 6502a

    Thanatoast

    Joined:
    Dec 3, 2002
    Location:
    Denver
    #15
    I get the first one all the time on a C2D iMac. No haxies.
     
  16. nuclearwinter macrumors regular

    nuclearwinter

    Joined:
    Nov 3, 2003
    Location:
    Milky Way
    #16
    Ever since updating to iTunes 7, the blotchy black font issue shows up about once a month. Its very difficult to figure out what is producing the issue as it seems to occur without cause under normal use conditions.

    That being said, I've noticed similar graphical anomolies while booting Windows XP under Parallels. The anomolies occur while dragging a Parallels window during the boot process.
     
  17. miniConvert macrumors 68040

    miniConvert

    Joined:
    Mar 4, 2006
    Location:
    Kent, UK - the 'Garden of England'.
    #17
    I see the first one a lot on my Mac Pro. Apple broke something :p
     

Share This Page