What's with my iPod? O.o

Discussion in 'iPod' started by JeanJPoirier, Mar 7, 2006.

  1. macrumors newbie

    JeanJPoirier

    Joined:
    Jan 9, 2006
    Location:
    Montreal, QC
    #1
    K, so I haven't used it in a week or something, and it was just in my man-purse (haha), but I think I forgot to put Hold on and it ran out of batteries.

    When I first plugged it into my computer, it started to do the chargey-up battery animation, but then that froze. Also, my computer wasn't recognizing it. So then I unplugged it because it was freaking me out, and I plugged it back in...after trying to reset it, the screen came back...but it was a frozen frame of the battery charging animation, upside down, with little gibberish dots along the left side of the screen…

    Does anyone know what my iPod's doing ? Will it be happy when it's had its fill of electricity ?
     
  2. macrumors 6502a

    Marky_Mark

    Joined:
    Sep 30, 2005
    Location:
    UK
    #2
    I would just plug it in overnight, give it a really juicy charge, and try resetting it again. If that doesn't work, it sounds like it might be shagged. Then I'd contact Apple tech support for a diagnosis if I were you.
     
  3. macrumors 603

    2nyRiggz

    Joined:
    Aug 20, 2005
    Location:
    Thank you Jah...I'm so Blessed
    #3
    Check it out in disk utility and you might need to reset the firmwear.....ummm can you tell what temperture it was stored at? my ipod had the chills before and all it needed was a warm place.


    Bless
     

Share This Page