What's wrong with the Google homepage?

Discussion in 'Apple, Industry and Internet Discussion' started by ghall, Feb 16, 2012.

  1. macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #1
    I'm having a very odd problem, the Google homepage is all messed up. It's showing up like this no matter what browser I'm using on either Mac or Linux.

    As you can see, the page is not rendering correctly. It's been like this for a few days, and I know it's not some issue with my router because this has happened no matter what network I'm on.

    It's driving me crazy, is this happening to anybody else?
     

    Attached Files:

  2. macrumors 68030

    Darth.Titan

    Joined:
    Oct 31, 2007
    Location:
    Austin, TX
    #2
    I don't see anything wrong. Are you talking about the background image? Just click "Change background image" at the bottom and choose "No background".

    Or click the drop-down list (by your Google account pic) and choose "Log out".
     
  3. thread starter macrumors 68040

    ghall

    Joined:
    Jun 27, 2006
    Location:
    Rhode Island
    #3
    I was talking about the Google+ stuff under the black bar. It used to be on the black bar.

    I feel like an idiot, I guess it was just a minor tweak. I found this right before you replied.
    http://googleblog.blogspot.com/2012/02/update-on-google-bar.html

    I seriously have been thinking that there were issues with Google.com all this time. It looks terrible, maybe thats why I thought it was a glitch.
     
  4. macrumors 68030

    Darth.Titan

    Joined:
    Oct 31, 2007
    Location:
    Austin, TX
    #4
    I'm sorry I misunderstood. That's the way it renders for me too on all browsers. I have to assume that's the way it's supposed to be.
     

Share This Page