Whats wrong with the main forum page?

Discussion in 'Site and Forum Feedback' started by falcon1, Jan 8, 2007.

  1. falcon1 macrumors regular

    falcon1

    Joined:
    Jul 22, 2006
    Location:
    Georgia
    #1
    All the icons show if someone has posted say SEARCH.
     
  2. bousozoku Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
  3. MacNut macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
  4. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
  5. falcon1 thread starter macrumors regular

    falcon1

    Joined:
    Jul 22, 2006
    Location:
    Georgia
    #5
    Sorry about that. On the main forum page all the icons that show if someone has posted in that forum say Search. Sometimes they will appear normal and then other times alot of them are back to the red search thing. Here is the screenshot from just a minute or two ago:

    [​IMG]
     
  6. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #6
    There's no sign of a problem on the forum server side. It's more likely that this is a cacheing problem outside of our site, either the web browser cache on your computer or your ISP's cache on their servers.

    Therefore, I'd expect that with a cleared browser cache you aren't likely to see this problem very often. But we would like to hear about it if it keeps happening, and to know how often you or others encounter it.
     
  7. falcon1 thread starter macrumors regular

    falcon1

    Joined:
    Jul 22, 2006
    Location:
    Georgia
    #7
    I'll clear my cache and then i'll repost later tonight. Thanks for the help.
     
  8. RedTomato macrumors 68040

    RedTomato

    Joined:
    Mar 4, 2005
    Location:
    .. London ..
    #8
    Temporary high load weirdness. All the avatars were moved to a different server, and presumably moved back again after the keynote. (if I understand it right.)

    Check if it's still happening tomorrow.

    xx T
     
  9. falcon1 thread starter macrumors regular

    falcon1

    Joined:
    Jul 22, 2006
    Location:
    Georgia
    #9
    I cleared my cache and it is back to normal now.
     
  10. Aniej macrumors 68000

    Aniej

    Joined:
    Oct 17, 2006
    #10
    I had to do the same thing, but know that it is a problem and has now happened to me two times. Also why am I suddenly unable to post in MWSF page? I have never been restricted before.
     
  11. falcon1 thread starter macrumors regular

    falcon1

    Joined:
    Jul 22, 2006
    Location:
    Georgia
    #11
    I can't post in Wasteland now also, who knows.
     
  12. MacNut macrumors Core

    MacNut

    Joined:
    Jan 4, 2002
    Location:
    CT
    #12
    Your not supposed to be able to.
     
  13. solvs macrumors 603

    solvs

    Joined:
    Jun 25, 2002
    Location:
    LaLaLand, CA
    #13
    That's why it's called the wasteland ;) no one can.
     
  14. Doctor Q Administrator

    Doctor Q

    Staff Member

    Joined:
    Sep 19, 2002
    Location:
    Los Angeles
    #14
    Perhaps it would be more convenient if people who know that their threads are pointless could post them in the Wasteland in the first place, but we have failed to provide that convenience.
     

Share This Page