White pixel border in itunes mini player (not dead pixels)

Discussion in 'Mac Apps and Mac App Store' started by newguy, Jul 7, 2005.

  1. newguy macrumors member

    Joined:
    Jul 27, 2004
    #1
    This sounds damn strange, but there's this really annoying white pixel border in itunes mini player. It's about 5 pixels at the bottom and only appears after expose is used and the window that is in front of it is moved after expose stops being used. If I click the application they go away, but then come back again. I think this only started after I installed Tiger. It's a 1.33 Ghz 12" PowerBook. Any thoughts? It sounds small, but gets damn annoying.
     
  2. Josh macrumors 68000

    Josh

    Joined:
    Mar 4, 2004
    Location:
    State College, PA
    #2
    I notice the same exact small line of white pixels w/ my iBook.

    I havn't figured out which situation causes it; can't duplicate the effect.

    Doesn't bother me much, but would be nice if it didn't happen.
     
  3. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #3
    I have never noticed anything like that (and I use iTunes and Exposé quite a lot), and I didn't manage to reproduce it from your (not too precise) directions (;)). Try to get a screen shot the next time so I'll know what to look for.
     
  4. newguy thread starter macrumors member

    Joined:
    Jul 27, 2004
    #4
    Picture

    Here it is . . .


    [​IMG]
     

    Attached Files:

  5. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #5
    That's pretty weird. You're running iTunes 4.9 and all..?
     
  6. newguy thread starter macrumors member

    Joined:
    Jul 27, 2004
    #6
    Yes, itunes 4.9. It was also there with 4.8. Anybody have any ideas???
     
  7. newguy thread starter macrumors member

    Joined:
    Jul 27, 2004
  8. ClarkeB macrumors 6502

    ClarkeB

    Joined:
    Jan 24, 2005
  9. iMeowbot macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #9
    No, the little white bit at the bottom, near left, of the window's "bevel". I'd never noticed it before, but now it's really bothering me :eek:
     
  10. Zachariah macrumors member

    Joined:
    May 10, 2005
    Location:
    Earth
  11. homerjward macrumors 68030

    homerjward

    Joined:
    May 11, 2004
    Location:
    fig tree
    #11
    naw, apple puts that under the powerbook keyboard. why do you think it's not removable like an ibook's? :D

    story: http://www.engadget.com/entry/1234000317047049/ (not actually about powerbooks; about a dell)

    uhh...ive never noticed that happening so i have no idea what's up with it :confused: is it still there if you minimize then maximize teh window?
     
  12. iMeowbot macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #12
    It's pretty easy to get rid of it, click on another window even. But it's there, for no reason, taunting all who notice it!

    This reminds me of another bug back in system 7 or so, where the apple in the menu would sometimes turn from rainbow to black even if the palette was ample to show it in full color. I never noticed this until someone asked about it on Usenet, and only then it became seriously annoying.

    newguy, just so you know, I hereby hate you for life for bringing this matter to my attention. :D
     
  13. R303blue macrumors newbie

    Joined:
    Jun 9, 2005
    Location:
    Brooklyn
    #13
    pixels

    I caught the bastard! Real bothersome. Oh well, thanks for pointing it out, I'm going to feel the same way about you Newguy. Better come up with a solution real quick ;) It has to be something with its Exposé rendering. Alas.
     
  14. newguy thread starter macrumors member

    Joined:
    Jul 27, 2004
    #14
    Sorry everyone,

    I guess ignorance truly is bliss. This only shows up in the mini player, and not when maximized. So if it's an issue with expose rendering, I'm guessing we could see a fix in an OS X update. Anybody feel like notifying apple of the issue, I really can't figure out how to word it. I know it's only cosmetic, but now that you all see it, it really is annoying! Ain't it?
     
  15. iMeowbot macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #15
    I started to file a bug report but it all started getting too silly when it came to the expected and actual results sections, and thought it better not to file that one. Will try again later :eek:

    Edit: okay, reported.
     
  16. tech4all macrumors 68040

    tech4all

    Joined:
    Jun 13, 2004
    Location:
    NorCal
    #16
    Just wanted to point out that I see something similar to this in the mini QuickTime player. Only instead of white pixels, there black. Odd.
     
  17. hob macrumors 68020

    hob

    Joined:
    Oct 4, 2003
    Location:
    London, UK
    #17
    I get the same thing on my powermac when running iTunes. Good lord.
     
  18. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #18
    Hey, I manage to reproduce it now. But only when the mini player is at it's smallest (not when the small display is showing).

    Highly amusing... :D
     

    Attached Files:

  19. hob macrumors 68020

    hob

    Joined:
    Oct 4, 2003
    Location:
    London, UK
    #19
    I get it full sized! I decided to make use of the one-window screen shot feature (cmd+shift+4 then space) and it greyed in the affected area a little bit, but you can still see it.
     

    Attached Files:

  20. neocell macrumors 65816

    neocell

    Joined:
    May 23, 2005
    Location:
    Great White North
    #20
    Same here, just the small, on a iMac G4
     
  21. dsharits macrumors 68000

    dsharits

    Joined:
    Jun 19, 2004
    Location:
    The People's Republic of America
    #21
    This is weird. I don't have it on my Power Mac or my iBook. :confused:
     
  22. crazzyeddie macrumors 68030

    crazzyeddie

    Joined:
    Dec 7, 2002
    Location:
    Florida, USA
    #22
    I dont have it on my Powerbook (fully updated software).
     
  23. tuartboy macrumors 6502a

    tuartboy

    Joined:
    May 10, 2005
    #23
    I have it, but only on the smallest setting...
     
  24. TheT macrumors 6502

    Joined:
    Jan 5, 2002
    Location:
    Germany
    #24
    You thought iTunes was bad... well, how about DVD Player?
    :eek:
     

    Attached Files:

  25. TheT macrumors 6502

    Joined:
    Jan 5, 2002
    Location:
    Germany
    #25
    I never noticed that iTunes one, and now it's bothering the hell out of me... thanks for pointing this out :rolleyes: ;)
    Even better screenshot:
     

    Attached Files:

Share This Page