Who has got a MPB with S/N W8621; New MPB whines!!!

Discussion in 'Mac Pro' started by LeSorcier, Jun 12, 2006.

  1. LeSorcier macrumors newbie


    Jun 12, 2006

    I have got my new MBP (S/N W8621; 15", 2GHz, 1.5 GB Ram, 80 GB) since last thursday. And it whines while it is running on battery. :(

    The whine stops when starting PhotoBooth, so it looks like it's still the whine issue reported here several times.

    Furthermore even though the fan in the upper left is permanetly working it's getting incredible hot and after burning a DVD you won't touch it on the back.

    I am realy disapointed that after half a year the issues are still not elliminated by Apple.

    Does someone have the same problems with a new MBP! Does anyone have a MBP with a S/N starting with W8621 that runs perfectly?

    Would be glad to get some answers! Thanks!


  2. Pressure macrumors 68040


    May 30, 2006
    Are you sure the fan in the upper left isn't just the harddrive spinning?

    The whine is caused by the different power states of the processor, each defined speed has a voltage value assigned for it. Apparently some of the lower voltages or speed makes the whine.

    Although I will agree that the MacBook Pro can run quite hot I don't find it unbearable when factoring in the form factor. After all, it is only 1" thick and the aluminum body helps dissipate heat.

    Mine is a week 17 and I've had it for 18 days.
  3. LeSorcier thread starter macrumors newbie


    Jun 12, 2006
    Yes, it might be the harddrive!

    I have just heard the fans starting while running both cores on full load!
  4. jaxstate macrumors 6502a

    Apr 13, 2006
    I'm not sure what serial number my MBP is, but I've only had it a week. I don't have the whine problem, but it gets very hot when doing intensive task (can't hold it for more than 30 seconds hot).

Share This Page