Whoops -- Incompatible Monitor Frequency

Discussion in 'macOS' started by bobber205, Feb 21, 2007.

  1. bobber205 macrumors 68020

    bobber205

    Joined:
    Nov 15, 2005
    Location:
    Oregon
    #1
    I was showing my dad the other hertz ranges you can set the display to and I accidentally set it to 80.

    This made everything go black. Fortunately this was not on the default so I can still use the computer....

    If I switch over to his (the one I was on at the time) it goes black still.

    How can I change the freq back to 60 or 70 via the terminal? It's the only way I can think of doing it. (google = no help so far)
     
  2. CanadaRAM macrumors G5

    CanadaRAM

    Joined:
    Oct 11, 2004
    Location:
    On the Left Coast - Victoria BC Canada
    #2
    Have you tried resetting the Parameter RAM?

    (Command-Option-P-R held down at startup)

    Clarify this?
     
  3. bobber205 thread starter macrumors 68020

    bobber205

    Joined:
    Nov 15, 2005
    Location:
    Oregon
    #3
    I changed it to a bad setting on acct 2.

    I had to restart the computer. It goes into acct 1. And now i can see the screen. If I log onto 2 it goes black and I have to restart again.

    Is that clearer?

    EDIT:
    I tried doing a PRAM restart but that didn't help. It booted at first at the lowest res (640x480) and then after it was done switched to the regular largest.

    Is there a plist file I can edit somewhere that will fix this for account 2?
     
  4. bobber205 thread starter macrumors 68020

    bobber205

    Joined:
    Nov 15, 2005
    Location:
    Oregon
    #4
    See attached file. I went into the first array of that file and changed mode to 0.

    It reset it and now profile 2 is working! :D
     

    Attached Files:

Share This Page