Why am I lagging sooooooo much??

Discussion in 'Games' started by Bobdude161, Feb 2, 2007.

  1. Bobdude161 macrumors 65816

    Bobdude161

    Joined:
    Mar 12, 2006
    Location:
    N'Albany, Indiana
    #1
    I've been playing Halo for Mac for a little and the first few times online my connection was great. But now I am lagging on EVERY server that I get on. All my applications are off except Halo and there aren't any other programs that would be hogging my connection. This is reeeeeally pissing me off. :mad: I've heard something about packet loss. Is there a way to check for this?
     
  2. robPOD macrumors 6502

    Joined:
    Jun 19, 2006
    Location:
    NZ
    #2
    its becuase you have a **** connection most likely, or its becuase your joining severs with high pings
     
  3. Bobdude161 thread starter macrumors 65816

    Bobdude161

    Joined:
    Mar 12, 2006
    Location:
    N'Albany, Indiana
    #3
    Nope I'm joining servers in new jersey, atlanta and other somewhat local places. Pings are on average a 68 to 100. Here's what I notice. I get on a server and everything is playing great. 2 or 3 minutes into the game, I am lagging like none other! And the ping list doesn't confirm it, they are the same as I came in. Here are some conclusions I have made and maybe someone can confirm this:

    1. My internet traffic is being "shaped" by my ISP. Once it recognizes I'm sending a constant large stream of data back and forth from a server and multiple clients, it sees this as gnutella and BitTorrent and therefore constricts my DL and upload speeds. I tested out Azuerus with a file that had a 2:1 ratio and it looked like it was doing that. Starting out fast and slowing to a 1 kb/sec speed.

    2. Or the fact that my internet/TV cable is just laying outside in the cold and in the snow. It's not even buried underground it's just stretches across my backyard to the main hookup.

    Has anyone experienced these kind of laggy problems?
     

Share This Page