Why am I no longer receiving email alerts?

Discussion in 'Site and Forum Feedback' started by dogbone, Apr 30, 2006.

  1. dogbone macrumors 68020

    dogbone

    Joined:
    Sep 16, 2005
    Location:
    S33.687308617200465 E150.31341791152954
    #1
    They suddenly stopped yesterday. I checked and the threads are still subscribed and they are still set to 'instant email notification'.
     
  2. devilot Moderator emeritus

    devilot

    Joined:
    May 1, 2005
    #2
    Hm. Not sure, I know it's simple, but have you tried logging out of MR and then loggin back in? :shrug: Last time I had an issue, that seemed to help. :eek:

    P.S. Probably would have been better to have this thread in the "Site and Forum Feedback" area. :D
     
  3. dogbone thread starter macrumors 68020

    dogbone

    Joined:
    Sep 16, 2005
    Location:
    S33.687308617200465 E150.31341791152954
    #3
    Bugger, didn't see that. :eek: Maybe a mod can move this thread.

    I'll try logging out and see what happens.
     
  4. dogbone thread starter macrumors 68020

    dogbone

    Joined:
    Sep 16, 2005
    Location:
    S33.687308617200465 E150.31341791152954
    #4
    bumparama

    No, that didn't work. :mad:

    Any more suggestions?
     
  5. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #5
    Might be a MacRumors-side problem because my emails are coming in pretty sporadically for my PMs. They come in batches every half a day or so, rather than instantly as they normally do. This has been happening for about a fortnight or so.

    I don't subscribe to threads though, so I haven't noticed your exact problem.
     
  6. Ish macrumors 68000

    Ish

    Joined:
    Nov 30, 2004
    Location:
    UK
    #6
    Try restarting the computer. I've had that problem on occasion and it works for me. Until the next time, anyway!
     
  7. dogbone thread starter macrumors 68020

    dogbone

    Joined:
    Sep 16, 2005
    Location:
    S33.687308617200465 E150.31341791152954
    #7
    It has just started spontaneously working again after a day and a half.

    Batches of PM's? you popular ****er.
     
  8. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #8

    Hopefully it was just a server-side issue an it'll be all good for me too. :)



    :D

    They're just asking for my licking 'tar. Mmm... Tastes like madness.
     
  9. dogbone thread starter macrumors 68020

    dogbone

    Joined:
    Sep 16, 2005
    Location:
    S33.687308617200465 E150.31341791152954
    #9
    Update, I've just found 214 fracking notifications in my mail.! :eek:
     
  10. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #10
    What's their time stamp? Does it say you received them over the last day or does it say you received them all just then?
     
  11. dogbone thread starter macrumors 68020

    dogbone

    Joined:
    Sep 16, 2005
    Location:
    S33.687308617200465 E150.31341791152954
  12. HughJ macrumors regular

    Joined:
    Feb 21, 2006
    Location:
    Norwich UK
    #12
    I've always had problems with recieving notifications from MR, i think out of all the threads I've subscribed to (which must be getting on for 70) I've recieved IRO of 20 emails, 9/10 i have to go looking for the threads each time i log on
     
  13. mgcapplegirl macrumors newbie

    Joined:
    Apr 17, 2006
    #13
    Does anyone know how to handle error 111 on Entourage? :mad:
     

Share This Page