why am I printing from last page to first

Discussion in 'macOS' started by fjs08, Nov 5, 2006.

  1. fjs08 macrumors 65816

    Joined:
    Jun 25, 2003
    #1
    Hi,

    why am I printing from last page to first?? I reinstalled OSX and now no matter how I handle the print set up, even clicking Normal or Automatic in the Paper Handling , I get my sheets coming last to first. Never happened before. It's annoying. How can I correct it??

    Thanks.

    Frank
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    So do Normal, Automatic and Reverse all act the same way? Do they all print your documents from the last page to the first? :)
     
  3. RBMaraman macrumors 65816

    RBMaraman

    Joined:
    Jul 25, 2002
    Location:
    Prospect, KY
    #3
    It sounds like you've got the option to collate selected.

    1. In the application you wish to print from, select "File" -> "Print"
    2. Uncheck the box marked "Collate", which is located next to the "Number Of Copies" box.
    3. Click "Print." Problem solved.
     
  4. iSaint macrumors 603

    iSaint

    Joined:
    May 26, 2004
    Location:
    South Mississippi y'all, near the water!
    #4
    It's the default option for OSX. I like it myself.

    There's an option to change it if you would like.
     

    Attached Files:

  5. adrianblaine macrumors 65816

    adrianblaine

    Joined:
    Oct 12, 2006
    Location:
    Pasadena, CA
    #5
    I see that people have been giving technical reasons as to why and how to change it, but have you stopped to think about why it does that automatically? When printing large documents, it is annoying to have to go through and rearrange everything. When printing last to first everything is in order straight out of the printer. I realize that everyone has their own likes and dislikes, but it is not something to "correct" as if it was wrong. You just like it the other way, which is fine.
     
  6. fjs08 thread starter macrumors 65816

    Joined:
    Jun 25, 2003
    #6
    >>Uncheck the box marked "Collate", which is located next to the "Number Of Copies" box.
    3. Click "Print." Problem solved.<<

    I'll have to check that one. I'm not sure if it is checked.
    Strange it never happened before.

    I haven't tried the reverse order choice. Just Auto and Normal.

    I personally don't like it to go from page 6 to 1. I have to rearrange it all to get it in the correct order.

    Frank
     
  7. adrianblaine macrumors 65816

    adrianblaine

    Joined:
    Oct 12, 2006
    Location:
    Pasadena, CA
    #7
    Does your printer put out the pages upside down then? Most printers spit out the pages with the printed side up.
     
  8. fjs08 thread starter macrumors 65816

    Joined:
    Jun 25, 2003
    #8
    >>1. In the application you wish to print from, select "File" -> "Print"
    2. Uncheck the box marked "Collate", which is located next to the "Number Of Copies" box.
    3. Click "Print." Problem solved.<<

    It was checked, but unchecking it didn't help. I just tried it.
    And it doesn't come out upside down---yet!! <g>


    I'm checking as I'm writing. Page order defaults to "Automatic."


    Frank
     
  9. ricksbrain macrumors regular

    Joined:
    Aug 31, 2005
    Location:
    Miami, FL
    #9
    If the behavior changed all of the sudden, could it be some sort of corruption? Messed up permissions?
     
  10. fjs08 thread starter macrumors 65816

    Joined:
    Jun 25, 2003
    #10
    >>f the behavior changed all of the sudden, could it be some sort of corruption? Messed up permissions?<<

    OSX crashed 2 weeks ago. I've reinstalled everything and all the upgrades. I do repair permissions on the 1st of each month, so that was done. It's happened since I reinstalled OSX (10.4.8), and both before and after I repaired permissions.

    Frank
     
  11. X5-452 macrumors 6502

    X5-452

    Joined:
    Feb 16, 2006
    Location:
    Calgary, Canada
    #11
    I concur. For myself, printing last to first is a God-sent.
     
  12. smartalic34 macrumors 6502a

    smartalic34

    Joined:
    May 16, 2006
    Location:
    USA
    #12
    I love last-to-first printing:) After creating a long essay or lab report, I can grab it right out of the printer and it's already in order with the pretty cover page on top
     
  13. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #13
    It all depends on how the printer works. My inkjet at home spits them out face up, so last-to-first is the way to go. But my laser printers at work spit them out face down, so first-to-last is the way to go.

    But I've never had to set anything...the drivers have always been smart enough to know how to order the pages for each printer model.
     
  14. fjs08 thread starter macrumors 65816

    Joined:
    Jun 25, 2003
    #14
    >>But my laser printers at work spit them out face down, so first-to-last is the way to go.<<

    That's how mine come out. Face down, so when I look at them, it's last first, and I have to rearrange them all the time.

    Frank
     
  15. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #15
    Mate, maybe use the quote button to make it a bit easier to follow what's happening. :)


    [​IMG]


    In the meantime, try printing with Reverse checked to see if it's better. FWIW, my printer sends the pages out from first to last with the printed side facing down so it just works how it should, by default. This default behaviour is controlled by the driver so check that you're using the correct driver for your printer. :)
     
  16. fjs08 thread starter macrumors 65816

    Joined:
    Jun 25, 2003
    #16
    >>This default behaviour is controlled by the driver so check that you're using the correct driver for your printer. <<

    If I have one complaint with OSX, it's how it handles printers. I have the exact same printer at the office and at home, and I was stunned when it wouldn't print off of the same set up. I actually had to set it up as 2 separate printers. I find this very strange at best!

    With XP, load in the printer driver and it works. But everything else is so much better with OSX, I just run with it.

    Frank
     

Share This Page