why are my airport settings not working?

Discussion in 'macOS' started by PB_deprived, Jun 8, 2005.

  1. PB_deprived macrumors newbie

    Joined:
    Jan 19, 2005
    Location:
    Southern CA
    #1
    I have the latest revision Powerbook with airport, and I can't get it to automatically join my wireless network after I wake from sleep. In my network preference pane, I tell airport to automatically join my network, but when I restart or wake, no dice. Then I check my network pref pane again to see what gives, and find out that the settings I gave it for joining my network are gone (network name and password) and are replaced with the word 'default'. Why are my settings not being retained. I know it's a simple matter of selecting my network from airport's drop-down menu, but I just want it to do this automatically.

    Any help?? Please

    I've attached a pic of what part of the network preference pane I am referring to. Thanks in advance for the help
     

    Attached Files:

  2. aminadab macrumors regular

    Joined:
    May 3, 2005
    Location:
    Portland, Oregon
    #2
    I don't have any help, but have the same problem on a new iBook and a new 12" Powerbook. It's really annoying.
     
  3. Applespider macrumors G4

    Applespider

    Joined:
    Jan 20, 2004
    Location:
    looking through rose-tinted spectacles...
    #3
    Rather than creating a location, try setting it to Automatic and setting up your Airport details there.

    Some people have had success by deleting their current airport names/passwords from Keychain Assistant.
     
  4. PB_deprived thread starter macrumors newbie

    Joined:
    Jan 19, 2005
    Location:
    Southern CA
    #4
    That did the trick, thanks so much for the fix. :D :D :D
     

Share This Page