Why can't I change Safari's home page!

Discussion in 'Mac Apps and Mac App Store' started by Gidman, Apr 17, 2003.

  1. Gidman macrumors member

    Joined:
    Jan 21, 2003
    Location:
    New York, the City so nice they named it twice
    #1
    Look, I may be a switcher but I am not an idiot. I have tried three times to switch the Safari home page to something other than the "livepage" that apple sets as a default. Does anyone know why I can't make this permanent.

    I really like safari otherwise, this is just pissing me off.

    Gid
     
  2. Rower_CPU Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #2
    Have you tried changing it in System Preferences>Internet?
     
  3. Gidman thread starter macrumors member

    Joined:
    Jan 21, 2003
    Location:
    New York, the City so nice they named it twice
    #3
    Alright, I am willimg to admit that I am an idiot

    Thanks for the advice. I had no idea that was in the system prefs.

    Hope that settles that.

    Thanks,

    Gid
     
  4. Gidman thread starter macrumors member

    Joined:
    Jan 21, 2003
    Location:
    New York, the City so nice they named it twice
    #4
    STILL NOT FIXED

    Okay, I'm really not an idiot. It still won't let me change the home page. It always reverts to the "livepage" Whats up with this? Any suggestions short of reinstalling?

    Gid
     
  5. Rower_CPU Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #5
    Weirdness...have you tried resetting Safari? (Safari menu>"Reset Safari...")

    Is it all browsers, or just Safari?
     
  6. jpolk macrumors newbie

    Joined:
    Mar 28, 2003
    #6
    There is also a homepage panel in the general section of Safari's own preferences... try there.
     
  7. 780pullman macrumors newbie

    Joined:
    Apr 10, 2002
    Location:
    Pullman, WA
    #7
    you just have to quit and restart Safari and the changes will take effect
     
  8. bombensington macrumors regular

    Joined:
    Aug 24, 2002
    #8
    grr...i have the same problem. i've tried every suggestion...none worked. i guess for now i just learned to live with the livepage. it sucks, though, that's for sure.
     
  9. iJon macrumors 604

    iJon

    Joined:
    Feb 7, 2002
    #9
    there are soem things to try.

    go to internet system prefs, type in your homepage, then make sure your default browser is set for safari.

    make sure your homepage is set in safari prefs, if all else fails go to file and reset safari.

    iJon
     
  10. Gidman thread starter macrumors member

    Joined:
    Jan 21, 2003
    Location:
    New York, the City so nice they named it twice
    #10
    I seemed to have fixed it

    i think i fixed it, just by reinstalling. Looks like it finally took.

    Thanks for all your suggestions.

    Gid
     

Share This Page